3 Replies Latest reply: Jan 31, 2007 5:06 AM by macvoodoochile
John Harrold Level 1 Level 1 (5 points)
Howdy,

I've got a bit of a delima. I tried to pop a cd rom into my computer yesterday
and I got the following error:

"The disk you inserted was not readable by this computer"
Ignore or Eject.

now it seems when I put any disc into the drive the computer refuses to
mount it. If I look in the system log I have the following message for each
time I stick in a cd:

disk1: alignment error.

This message is repeated q few times.. I can see the disc in the "Disk
Utility", and the size reported corresponds to what the disc should contain,
the other information is there as well (such as the other informaiton like the
manufacturer). However I cannot mount the disc. I've tried discs I know are
good that I've used in this computer before, and I get the same result. Keep
in mind that the drive doe not eject the disc, it just sits there. Does
anyone have any thoughts on this? I did a secuirty update recently, though
that is about it interms of installing software.

PowerBook G4, Mac OS X (10.4.8)