3 Replies Latest reply: Mar 18, 2007 11:39 AM by Peter Bratti
feinberj Level 1 (0 points)
My screen saver is activating, even though I have set the "start screen saver" option to "Never". I have also set the "Put the display to sleep..." item under Energy Saver to "Never".

Is there any ideas for how I can get the screen saver to stop activating?

This is on a PowerBook G4 Titanium, 500MHz, running OX X 10.4.8. It has a second monitor connected, and it is usually running iTunes with the music stored on an external drive. I very recently installed OS X 10.4 from scratch, and then let Software update do its thing. So this is a very clean machine.

Thank you!

John Feinberg

G5 dual 1.8, Mac OS X (10.4.8)
  • SimplyMac Level 4 (2,360 points)
    You could try setting up a hot corner with the preference of "Disable Screen Saver" in your System Preferences > Desktop & Screen Saver, and then just make sure your mouse is in that corner when you walk away.

    Maybe that will fix it.
  • greg mcphee Level 1 (10 points)
    At last, somebody with the same problem. I am dealing with this also. Have you tried trashing the systems screen saver preferences? Use spotlight, and search for com.apple.screensaver, and trash the result (which will have some numbers in the filename, i think).

    Let me know if that helps...

    Dual G4 500 "Sawtooth"   Mac OS X (10.4.8)   1.5GB / 320 GB
  • Peter Bratti Level 1 (0 points)
    I am also having this problem. system goes to sleep anyway even though it's set to Never (both). This happens even when i have a long cpu process going. very annoying.