Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: New Macbook Pro Trackpad Too Big

The trackpad on the new Macbook Pro is simply too big. While typing messages, if you slightly touch the pad (ie: with the palm of your hand), the cursor just relocates somewhere else and you have to correct that mistake and manually return. Before posting this, I checked around and I see many others reporting the same UX issue.

The solution, as I see it, is for Apple to provide a means by which to limit the grid of sensitivity (if possible). I've already disabled the double-press action, this is simply the result of a trackpad that is too large, along with many assumptions made about how the average person types. I'm going to posit that most people rest their palms, while not daintily holding them up while your fingers type :-)


Hoping we see a fix for this in the next incremental OS release.

Mac Pro, macOS Sierra (10.12.4)

Posted on

Reply

Page content loaded

Jan 29, 2018 9:41 AM in response to FoxFifth In response to FoxFifth

I'm curious what others may have done to work around the problem. For example, putting tape (gasp) along the spots where the sensitivity is too strong. Or having discovered a means to tune the sensitivity grid itself. I have to imagine there is some way to accomplish this through software.

Jan 29, 2018 9:41 AM

Reply Helpful (1)

Jan 29, 2018 9:47 AM in response to Forrest In response to Forrest

In my opinion, the best solution to date involves putting your keyboard at a lower level, to raise and straighten your wrists for more ergonomic positioning.


Others have suggested covering a portion of the keypad with a number of items, but use extreme caution, because the clearance to the front of the display is very small.

Jan 29, 2018 9:47 AM

Reply Helpful

Jan 29, 2018 9:57 AM in response to Forrest In response to Forrest

Maybe this:


https://support.apple.com/kb/PH25809


There's a mode that allows the built-in trackpad to be ignored when an external mouse or trackpad is connected. It's in Accessibility>Mouse & Trackpad and not under the separate Mouse or Trackpad settings in System Preferences.


I suppose everyone has a different set of requirements. I don't use my trackpad much, but when I do I like how it works. I generally rest my wrists off to the sides to avoid the trackpad. I've use other computers with smaller trackpads and I can't get used to such a tiny one any more after using one on a Mac. I leave it on because sometimes I like to use my trackpad for gestures or perhaps a tap instead of an audible mouse click. However, I've tried turning on the feature to ignore the trackpad with a mouse connected, and it does work without any special driver with my Logitech M325.

Jan 29, 2018 9:57 AM

Reply Helpful (2)
User profile for user: Forrest

Question: New Macbook Pro Trackpad Too Big