Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Java conflict

I installed Eclipse and it complains that the Java version is 1.6 and needs at least 1.8.

I went to terminal and removed Java 1.6 with:

sudo rm -rf /System/Library/Java/JavaVirtualMachines/1.6.0_65.jdk however after doing that

java -version still shows java version "1.6.0_65".

In System Preferences it shows Java it shows 8 1.61.

I did go through all the steps and reboot several times but Eclipse still complains and in terminal

the version still shows java version "1.6.0_65".

Need help.


Thanks.

Mac mini, OS X Mountain Lion (10.8.2)

Posted on

Reply
User profile for user: rockfromSoCal

Question: Java conflict