Related Article

Designate a System Photo Library in Photos

Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: everytime I try to sync any device it does not happen and I get a prompt saying that the sync did not happen because the photo library was not available. This has been going on for weeks now and I have tried several things and nothing works

everytime I try to sync any device it does not happen and I get a prompt saying that the sync did not happen because the photo library was not available. This has been going on for weeks now and I have tried several things and nothing works

Posted on

Reply
Question marked as Solved
Answer:
Answer:
Hello Jacques Emile,


Thanks for visiting the Apple Support Communities and asking for help syncing your photo library. Please try the troubleshooting provided in the following help article: iTunes: Unable to sync photos


If you need more help after trying the steps in the article, please provide the Mac model and operating system running on it, and the device you are syncing with, and the operating system or iOS version. Thanks and have a wonderful day.

Posted on

Question marked as Solved

Feb 27, 2018 3:12 PM in response to Jacques Emile In response to Jacques Emile

Hello Jacques Emile,


Thanks for visiting the Apple Support Communities and asking for help syncing your photo library. Please try the troubleshooting provided in the following help article: iTunes: Unable to sync photos


If you need more help after trying the steps in the article, please provide the Mac model and operating system running on it, and the device you are syncing with, and the operating system or iOS version. Thanks and have a wonderful day.

Feb 27, 2018 3:12 PM

Reply Helpful
User profile for user: Jacques Emile

Question: everytime I try to sync any device it does not happen and I get a prompt saying that the sync did not happen because the photo library was not available. This has been going on for weeks now and I have tried several things and nothing works