Announcement: Upgrade to macOS Mojave

With features like Dark Mode, Stacks, and four new built-in apps, macOS Mojave helps you get more out of every click. 
Find out how to upgrade to macOS Mojave > https://support.apple.com/macos/mojave

Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Wake issue still present at latest update 2/26/2018

I just installed another supplemental update today for High Sierra and was amazed that the wake problem for my MacBook Pro had gone! However on reboot to test the system again from sleep. Nope still there with backlight on, keyboard lit up. Anyone else found the same issue again? Hard power button reset and reboot, screen is now on! Do Not Let Her Sleep!

~VIN,MacBook Pro (17-inch Mid 2010), OS X El Capitan (10.11.6)

Posted on

Reply

Feb 27, 2018 11:48 AM in response to Lanny In response to Lanny

Hi Lanny, The problem is waking after sleep is induced by shutting the lid. When I open the lid I just get the back light come on and keyboard light up. The only way out of this situation is to hold the power button for total restart of system. I have tried resetting the SMC and everything else like apples instruction says but it does not seem to work. What is interesting is that waking works in safe mode fine, so it must be something being altered when the full system starts. I have NO other 3rd party apps either just what is in High Sierra. A fresh install.


Is their any way of flashing the Efi firmware and any other firmware which is not during High Sierra install? Maybe something is corrupt in that?


It all worked great until this version of OSX came out....

Feb 27, 2018 11:48 AM

Reply Helpful

Feb 27, 2018 12:59 PM in response to jimmerneal In response to jimmerneal

The problem is waking after sleep is induced by shutting the lid.

That sentence makes no sense to me. Shutting the lid puts the Mac to sleep, as it it is supposed to do, it does not wake it up.


Try: https://support.apple.com/en-us/HT204063

Feb 27, 2018 12:59 PM

Reply Helpful

Mar 1, 2018 9:32 PM in response to Lanny In response to Lanny

EtreCheck version: 4.1 (4A162)

Report generated: 2018-03-01 21:29:43

Download EtreCheck from https://etrecheck.com

Runtime: 3:10

Performance: Good


Problem: Other problem


Major Issues:

Anything that appears on this list needs immediate attention.


No Time Machine backup - Time Machine backup not found.


Minor Issues:

These issues do not need immediate attention but they may indicate future problems.


Vintage hardware - This machine may be considered vintage.

32-bit Apps - This machine has 32-bits apps that may have problems in the future.


Hardware Information:

MacBook Pro (17-inch, Mid 2010) - Vintage!

MacBook Pro Model: MacBookPro6,1

1 2.53 GHz Intel Core i5 (i5) CPU: 2-core

8 RAM At maximum

BANK 0/DIMM0

4 GB DDR3 1067 ok

BANK 1/DIMM0

4 GB DDR3 1067 ok

Battery: Health = Normal - Cycle count = 12


Video Information:

Intel HD Graphics - VRAM: 288 MB

Color LCD 1920 x 1200

NVIDIA GeForce GT 330M - VRAM: 512 MB


Drives:

disk0 - CT1000MX500SSD1 1.00 TB (Solid State - TRIM: No)

Internal SATA 3 Gigabit Serial ATA

disk0s1 - EFI (MS-DOS FAT32) [EFI] 210 MB

disk0s2 499.00 GB

disk1s1 - M*******D (APFS) 499.00 GB 16.26 GB

disk1s2 - Preboot (APFS) [APFS Preboot] 499.00 GB 20 MB

disk1s3 - Recovery (APFS) [Recovery] 499.00 GB 507 MB

disk1s4 - VM (APFS) [APFS VM] 499.00 GB 4.29 GB

disk0s3 - B******P (NTFS) 500.86 GB

disk0s4 [Recovery] 134 MB


Mounted Volumes:

disk0s3 - B******P 500.86 GB (442.30 GB free)

NTFS

Mount point: /Volumes/B******P


disk1s1 - M*******D 499.00 GB (477.76 GB free)

APFS

Mount point: /


disk1s4 - VM [APFS VM] 499.00 GB (477.76 GB free)

APFS

Mount point: /private/var/vm


Network:

Interface en0: Ethernet

Interface fw0: FireWire

Interface en1: Wi-Fi

802.11 a/b/g/n

One IPv4 address

3 IPv6 addresses

Interface en2: Bluetooth PAN

iCloud Quota: 4.96 GB available


System Software:

macOS High Sierra 10.13.3 (17D102)

Time since boot: Less than an hour

System Load: 1.63 (1 min ago) 1.66 (5 min ago) 2.17 (15 min ago)


Security:

SystemStatus
GatekeeperMac App Store and identified developers
System Integrity ProtectionEnabled


32-bit Applications:

NameVersion
quicklookd325.0
DVD Player5.8
InkServer10.9


System Launch Agents:

[Not Loaded] 8 Apple tasks
[Loaded] 173 Apple tasks
[Running] 109 Apple tasks


System Launch Daemons:

[Not Loaded] 37 Apple tasks
[Loaded] 182 Apple tasks
[Running] 112 Apple tasks


Launch Daemons:

[Loaded] com.apple.installer.osmessagetracing.plist (Apple, Inc. - installed 2018-02-16)


User Login Items:

iTunesHelper Application (Apple, Inc. - installed 2018-02-16)

(/Applications/iTunes.app/Contents/MacOS/iTunesHelper.app)


Internet Plug-ins:

QuickTime Plugin: 7.7.3 (installed 2018-01-18)


Time Machine:

Time Machine Not Configured!


Top Processes by CPU:

Process (count)Source% of CPU
WindowServerApple7
sandboxdApple3
kernel_taskApple2
notifydApple0
coresymbolicationdApple0


Top Processes by Memory:

Process (count)SourceRAM usage
kernel_taskApple670 MB
softwareupdatedApple662 MB
mdworker (18)Apple481 MB
com.apple.WebKit.WebContent (2)Apple176 MB
mds_storesApple163 MB


Top Processes by Network Use:

ProcessSourceInputOutput
mDNSResponderApple21 KB20 KB
apsdApple5 KB7 KB
clouddApple7 KB2 KB
netbiosdApple5 KB1 KB
SystemUIServerApple0 B64 B


Top Processes by Energy Use:

Process (count)SourceEnergy usage (0-100)
launchdApple0
systemstats (2)Apple0
FolderActionsDispatcherApple0
locationdApple0
fseventsdApple0


Virtual Memory Information:

Available RAM3.93 GB
Free RAM731 MB
Used RAM4.07 GB
Cached files3.21 GB
Swap Used0 B


Diagnostics Information (past 7 days):

2018-03-01 21:25:55 EtreCheck.app Hang

2018-03-01 21:00:38 Last Shutdown Cause: 3 - Hard shutdown


End of report

Mar 1, 2018 9:32 PM

Reply Helpful

Mar 1, 2018 9:59 PM in response to Lanny In response to Lanny

Ok so the laptop seemed to be unresponsive when I attempted to sleep from the menu. I tried again and it hit the boot screen with the apple logo. It now seems to be stuck the load bar is not moving. Could I have corrupt firmware in the system?

Mar 1, 2018 9:59 PM

Reply Helpful
User profile for user: jimmerneal

Question: Wake issue still present at latest update 2/26/2018