Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Voice over automatically comes on my apple watch 2 and couldn't get it to turn off.

It was driving me crazy. I hate that this happens on its own. Wish Apple would fix this. But what I did was press the crown 3 times in a row and it shuts off. finally peace!

iPad 2, iOS 6.1.3

Posted on

Reply
Question marked as Apple recommended
Answer:
Answer:

You have activated the Accessibility Shortcut. To turn that off from Voice Over, go to the Apple Watch app on your iPhone. Then go to General>Accessibility and see what is set for the Accessibility Shortcut. You can turn it off, or set it to another setting.


You might also wish to move the watch slightly upwards on your wrist. Seems you may be pushing the Digital Crown when moving your hand/wrist to activate the shortcut. See this for suggestions on wearing the watch. Wearing your Apple Watch - Apple Support

Posted on

Question marked as Apple recommended

Feb 27, 2018 7:35 AM in response to rmharrison1214 In response to rmharrison1214

You have activated the Accessibility Shortcut. To turn that off from Voice Over, go to the Apple Watch app on your iPhone. Then go to General>Accessibility and see what is set for the Accessibility Shortcut. You can turn it off, or set it to another setting.


You might also wish to move the watch slightly upwards on your wrist. Seems you may be pushing the Digital Crown when moving your hand/wrist to activate the shortcut. See this for suggestions on wearing the watch. Wearing your Apple Watch - Apple Support

Feb 27, 2018 7:35 AM

Reply Helpful
User profile for user: rmharrison1214

Question: Voice over automatically comes on my apple watch 2 and couldn't get it to turn off.