Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Cant Pair Apple Watch to iPhone

i recently purchased an Apple Watch Series 1. When i try to pair it to my iPhone 5 a message comes up saying to update to the newest iOS. I cant do that because my phone is fully up to date. Help?

Apple Watch

Posted on

Reply
Question marked as Apple recommended
Answer:
Answer:

Hi


I'm afraid that you will not be able to use the Apple Watch with your iPhone.


An Apple Watch Series 1 running watchOS 4.x requires an iPhone 5s or newer model of iPhone running the latest version of iOS 11.x:


Set up your Apple Watch - Apple Support


watchOS also cannot be downgraded.

Posted on

Question marked as Apple recommended

Feb 27, 2018 5:20 PM in response to 4rft5 In response to 4rft5

Hi


I'm afraid that you will not be able to use the Apple Watch with your iPhone.


An Apple Watch Series 1 running watchOS 4.x requires an iPhone 5s or newer model of iPhone running the latest version of iOS 11.x:


Set up your Apple Watch - Apple Support


watchOS also cannot be downgraded.

Feb 27, 2018 5:20 PM

Reply Helpful
User profile for user: 4rft5

Question: Cant Pair Apple Watch to iPhone