Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Zoom enabled on starting screen

I came home after letting my iPad charge to ding it saying zoom enabled over and over again on the starting screen. If saying what iPad I have might help to solve this it is an iPad Pro.

iPad Pro Wi-Fi, iOS 11.2.6

Posted on

Reply

Feb 28, 2018 2:35 PM in response to unknown206 In response to unknown206

Good afternoon unknown206,

Welcome to the Apple Support Communities!

I understand you have zoom enabled and possibly VoiceOver as well on your iPad Pro. The resources below will explain how to turn these accessibility features off.
If your Home screen icons are magnified on your iPhone, iPad, or iPod touch

Turn off Zoom in Settings on your device

User uploaded file

If you can't access Settings because your Home screen icons are magnified, double tap with three fingers on the display to zoom out.

User uploaded file

To turn off Zoom, go to Settings > General > Accessibility > Zoom > tap the slider to turn off.

iPad User Guide - VoiceOver

Turn VoiceOver on or off. Summon Siri and say “turn on VoiceOver” or “turn off VoiceOver.” You can also go to Settings > General > Accessibility > VoiceOver, or use accessibility shortcuts (Triple-click the Home button.)

Turn off Voice Control on your iPhone​

Learn how to adjust the Home button settings for Voice Control and Siri on your iPhone, iPad, or iPod touch.

Enjoy your day!


Feb 28, 2018 2:35 PM

Reply Helpful
User profile for user: unknown206

Question: Zoom enabled on starting screen