Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Create multicam clip command completely broken

Hello,


I've been using Final Cut X for years, and I am encountering this problem for the first time. I have imported footage from a 2 camera shoot, half are 720, half are 1080. I have placed them in the timeline just to line them up and find which clips are paired with each other. I went to create multi cam clips with each pair, and when I did, Final Cut created a strange, truncated clip that was clearly wrong. I immediately moved the clip to the trash. After that, the create multicam clip command stopped working entirely, both as a button and was greyed out in the menu.


Maybe related, maybe not related- I always ask FCP to "leave files in place" when importing, but of course in classic apple style, it took it upon itself to go ahead and re-copy all of the clips anyway, with no explanation as to why. My only guess as to why FCP would display such erratic behavior is that it doesn't like the video codecs being used for some reason. But they appear to be H.264 and there seems to be nothing out of the ordinary about them. FCP is supposed to handle it natively if I remember correctly. I can live with it re-copying the media if it makes it work properly, but the Multicam function not working is unforgivable, especially since it's always worked so well in the past.

Posted on

Reply
Question marked as Solved
Answer:
Answer:

So, here's a new wrinkle. And maybe I should have tried this first. It appears that the menu command only works in the browser, but not in the timeline-which is infuriating, because the compound clip command works from the timeline.

Posted on

Feb 28, 2018 2:12 AM in response to Anger44 In response to Anger44

Clips from a camera card ir archive have to be copied. Other than that I have never seen FCP X copying clips when told not to. Are you sure they were copied? The normal thing is for FCP X to create a symlink inside the library. You can distinguish a symlink visually by its icon (with a little curved arrow, like an alias) and by its size.

Feb 28, 2018 2:12 AM

Reply Helpful
Question marked as Solved

Feb 28, 2018 4:52 PM in response to Alchroma In response to Alchroma

So, here's a new wrinkle. And maybe I should have tried this first. It appears that the menu command only works in the browser, but not in the timeline-which is infuriating, because the compound clip command works from the timeline.

Feb 28, 2018 4:52 PM

Reply Helpful (1)

Feb 28, 2018 5:21 PM in response to Tom Wolsky In response to Tom Wolsky

Right now I don't have that kind of time. i can live with the duplicate files for the time being. I'll just delete them when I'm done.


I think I might know what the problem is. The project I set up for syncing is a 60fps project, and the files are only 29.97. That could be what's causing it to transcode the media.

Feb 28, 2018 5:21 PM

Reply Helpful

Feb 28, 2018 5:34 PM in response to Anger44 In response to Anger44

In FCP preferences the default setting is to automatically create optimized media for multicam clips. That preference should probably be switched off.


No, you can’t create a multicam clip in the timeline, only with clips in the browser.

Feb 28, 2018 5:34 PM

Reply Helpful

Mar 1, 2018 1:29 AM in response to Anger44 In response to Anger44

Anger44 wrote:


No, there's a folder called transcoded media, and there are full-sized files in there. The original media were already in clip form. The original media folder has aliases in it.


The original media was not copied, then, so it is working correctly.

Transcoded media was probably created on input, like Tom said, because one or both of these boxes in the Import window were checked:


User uploaded file


These can be discarded without a problem.

Select the project, event, or the whole library, as desired, and choose File->Delete Generated ... Files

Check all the boxes.


Like Tom said, you can go to Preferences and uncheck the two boxes next to transcoding, so it does not happen to you the next time you import.

Mar 1, 2018 1:29 AM

Reply Helpful
User profile for user: Anger44

Question: Create multicam clip command completely broken