Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Safari hangs when loading homepage

Safari has started to hang when I try to load my homepage. I have tried many, many things but none seem to work consistently. Does anybody have a solution that works or a checklist of things to try?

EtreCheck version: 4.0.4 (4A150)

Report generated: 2018-02-28 11:03:40

Download EtreCheck from https://etrecheck.com

Runtime: 2:09

Performance: Excellent


Problem: Other problem

Description:

Safari hangs loading the homepage.


Major Issues: None


Minor Issues:

These issues do not need immediate attention but they may indicate future problems.


Small backup drive - Time Machine backup drive is too small.

Unsigned files - There is unsigned software installed. It appears to be legitimate but should be reviewed.


Hardware Information:

iMac (Retina 5K, 27-inch, Late 2014)

iMac Model: iMac15,1

1 3.5 GHz Intel Core i5 (i5-4690) CPU: 4-core

16 RAM Upgradeable

BANK 0/DIMM0

4 GB DDR3 1600 ok

BANK 1/DIMM0

4 GB DDR3 1600 ok

BANK 0/DIMM1

4 GB DDR3 1600 ok

BANK 1/DIMM1

4 GB DDR3 1600 ok


Video Information:

AMD Radeon R9 M290X - VRAM: 2 GB

iMac 5120 x 2880


Drives:

disk0 - APPLE SSD SD0128F 121.33 GB (Solid State - TRIM: Yes)

Internal PCI 5.0 GT/s x2 Serial ATA

disk0s1 - EFI (MS-DOS FAT32) [EFI] 210 MB

disk0s2 [Core Storage Container] 120.99 GB

disk2 - Macintosh HD (Journaled HFS+) [Fusion Drive] 1.10 TB

disk0s3 - B*******X [Recovery] 134 MB


disk1 - APPLE HDD ST1000DM003 1.00 TB (Mechanical)

Internal SATA 3 Gigabit Serial ATA

disk1s1 - EFI (MS-DOS FAT32) [EFI] 210 MB

disk1s2 [Core Storage Container] 981.08 GB

disk2 - Macintosh HD (Journaled HFS+) [Fusion Drive] 1.10 TB

disk1s3 - Recovery HD [Recovery] 650 MB

disk1s4 - e****e (Journaled HFS+) 17.87 GB


disk3 - Western Digital My Passport 25E4 2.00 TB

External USB 5 Gbit/s

disk3s1 - EFI (MS-DOS FAT32) [EFI] 210 MB

disk3s2 - M*****************c (Journaled HFS+) 2.00 TB


Mounted Volumes:

disk1s4 - e****e 17.87 GB (8.15 GB free)

Journaled HFS+

Mount point: /Volumes/e****e


disk2 - Macintosh HD [Fusion Drive] 1.10 TB (790.68 GB free)

Journaled HFS+

Mount point: /


disk3s2 - M*****************c 2.00 TB (1.47 TB free)

Journaled HFS+

Mount point: /Volumes/M*****************c


Network:

Interface Bluetooth-Modem: Bluetooth

Interface en1: AirPort

802.11 a/b/g/n/ac

One IPv4 address

2 IPv6 addresses

Interface en4: Bluetooth PAN

Interface en0: Ethernet

Interface en5: iPod

Interface en7: iPad

Interface en6: iPhone

Interface bridge0: Thunderbolt Bridge


System Software:

macOS High Sierra 10.13.3 (17D102)

Time since boot: Less than an hour

System Load: 1.82 (1 min ago) 1.81 (5 min ago) 1.57 (15 min ago)


Security:

SystemStatus
GatekeeperMac App Store and identified developers
System Integrity ProtectionEnabled


Unsigned Files:

Launchd: /Library/LaunchAgents/com.paragon-software.NTFS.fsnotify.agent.plist

Executable: /Library/PreferencePanes/ParagonNTFS.prefPane/Contents/Resources/com.paragon-so ftware.NTFS.fsnotify.agent.app/Contents/MacOS/com.paragon-software.NTFS.fsnotify .agent

Details: Exact match found in the whitelist - probably OK

Launchd: ~/Library/LaunchAgents/com.adobe.ARM.925793fb327152fd34795896fa1fb9ffa268b2a852 256fe56609efa3.plist

Executable: /Applications/Adobe Reader 9/Adobe Reader.app/Contents/MacOS/Updater/Adobe Reader Updater Helper.app/Contents/MacOS/Adobe Reader Updater Helper

Details: Close match found in the whitelist - probably OK

Launchd: /Library/LaunchAgents/com.paragon-software.facebook.agent.plist

Executable: /Library/Application Support/Paragon Software/Paragon Software Facebook Agent.app/Contents/MacOS/Paragon Software Facebook Agent

Details: Exact match found in the whitelist - probably OK

Launchd: /Library/LaunchDaemons/com.paragon-software.NTFS.fsnotify.daemon.plist

Executable: /Library/PreferencePanes/ParagonNTFS.prefPane/Contents/Resources/com.paragon-so ftware.NTFS.fsnotify.daemon

Details: Exact match found in the whitelist - probably OK


System Launch Agents:

[Not Loaded] 8 Apple tasks
[Loaded] 178 Apple tasks
[Running] 104 Apple tasks


System Launch Daemons:

[Not Loaded] 37 Apple tasks
[Loaded] 186 Apple tasks
[Running] 108 Apple tasks


Launch Agents:

[Loaded] com.microsoft.update.agent.plist (Microsoft Corporation - installed 2018-01-24)
[Loaded] com.paragon-software.facebook.agent.plist (? 95fb0bd4 - installed 2016-08-29)
[Running] com.paragon-software.NTFS.fsnotify.agent.plist (? dcda45f4 - installed 2016-08-29)


Launch Daemons:

[Running] com.paragon-software.NTFS.fsnotify.daemon.plist (? 66744841 - installed 2016-08-29)
[Loaded] com.microsoft.autoupdate.helper.plist (Microsoft Corporation - installed 2018-01-24)
[Other] com.paragon.NTFS.launch.plist (Apple, Inc. - installed 2018-01-19)
[Loaded] com.adobe.fpsaud.plist (Adobe Systems, Inc. - installed 2018-02-01)
[Other] com.radiosilenceapp.nke.plist (Apple, Inc. - installed 2018-01-19)


User Launch Agents:

[Loaded] com.google.keystone.agent.plist (Google, Inc. - installed 2017-07-10)
[Running] com.hp.devicemonitor.plist (HP Inc. - installed 2017-08-29)
[Loaded] com.adobe.ARM.925793fb327152fd34795896fa1fb9ffa268b2a852256fe56609efa3.plist (? 0 - installed 2013-05-14)


User Login Items:

Network Speed Monitor Application (Mac App Store

(/Applications/Network Speed Monitor.app)

LaunchAtLoginHelperApp SMLoginItem (Mac App Store - installed 2017-07-23)

(/Applications/Memory Purge.app/Contents/Library/LoginItems/LaunchAtLoginHelperApp.app)

HP Device Monitor SMLoginItem (HP Inc. - installed 2017-10-25)

(/Library/Printers/hp/Frameworks/HPDeviceMonitoring.framework/Versions/1.0/Help ers/HP Device Monitor Manager.app/Contents/Library/LoginItems/HP Device Monitor.app)

1Password mini SMLoginItem (AgileBits Inc. - installed 2018-02-21)

(/Applications/1Password 6.app/Contents/Library/LoginItems/2BUA8C4S2C.com.agilebits.onepassword4-helper. app)

screenfloatLoginHelper SMLoginItem (Mac App Store - installed 2016-10-23)

(/Applications/ScreenFloat.app/Contents/Library/LoginItems/screenfloatLoginHelp er.app)


Internet Plug-ins:

DirectorShockwave: 11.6.1r629 (installed 2011-10-27)

o1dbrowserplugin: 5.41.3.0 (installed 2015-12-17)

Google Earth Web Plug-in: 7.1 (installed 2016-08-19)

OfficeLiveBrowserPlugin: 12.2.7 (installed 2010-11-07)

AmazonMP3DownloaderPlugin101750: AmazonMP3DownloaderPlugin 1.0.17 (installed 2013-09-28)

FlashPlayer-10.6: 28.0.0.161 (installed 2018-02-06)

QuickTime Plugin: 7.7.3 (installed 2018-01-24)

iPhotoPhotocast: 7.0 (installed 2013-01-25)

Flash Player: 28.0.0.161 (installed 2018-02-06)

googletalkbrowserplugin: 5.41.3.0 (installed 2015-12-11)

AdobePDFViewer: 9.5.5 (installed 2013-05-14)

GarminGpsControl: 2.9.3.0 Release (installed 2013-01-25)

JavaAppletPlugin: 15.0.1 (installed 2016-12-10)


User Internet Plug-ins:

CitrixOnlineWebDeploymentPlugin: 1.0.105 (installed 2013-04-25)

Google Earth Web Plug-in: 7.1 (installed 2013-10-07)


Safari Extensions:

1Password.safariextz - AgileBits - https://agilebits.com/onepassword (installed 2017-11-07)


3rd Party Preference Panes:

Akamai NetSession Preferences (installed 2016-09-02)

Déjà Vu (installed 2013-02-08)

Flash Player (installed 2018-02-01)

Paragon NTFS for Mac® (installed 2017-08-19)


Time Machine:

Skip System Files: No

Mobile backups: No

Auto backup: Yes

Volumes being backed up:

Macintosh HD: Disk size: 1.10 TB - Disk used: 305.53 GB

Destinations:

M*****************c [Local] (Last used)

Total size: 2.00 TB

Total number of backups: 64

Oldest backup: 2017-08-19 15:16:47

Last backup: 2018-02-28 10:29:08


Top Processes by CPU:

Process (count)Source% of CPU
WindowServerApple5
mdworker (22)Apple4
kernel_taskApple4
mdsApple3
Memory PurgeMac App Store1


Top Processes by Memory:

Process (count)SourceRAM usage
kernel_taskApple1.16 GB
com.apple.WebKit.WebContent (3)Apple927 MB
mdworker (22)Apple346 MB
ScreenFloatMac App Store172 MB
mds_storesApple143 MB


Top Processes by Network Use:

ProcessSourceInputOutput
ocspdApple11 MB396 B
com.apple.WebKit.NetworkingApple260 KB3 KB
mDNSResponderApple105 KB85 KB
apsdApple5 KB6 KB
2BUA8C4S2C.com.agilebits.onepassword4-helper.appAgileBits Inc.5 KB779 B


Top Processes by Energy Use:

Process (count)SourceEnergy usage (0-100)
WindowServerApple3
com.apple.WebKit.WebContent (3)Apple1
HP Device MonitorHP Inc.1
com.apple.WebKit.NetworkingApple0
nsurlstoraged (2)Apple0


Virtual Memory Information:

Available RAM11.45 GB
Free RAM8.49 GB
Used RAM4.55 GB
Cached files2.96 GB
Swap Used0 B


Software Installs (past 30 days):

NameVersionInstall Date
RBdigital1.162018-02-20
PDF Reader Pro Free2.1.12018-02-23
MacFamilyTree 88.3.22018-02-28


Diagnostics Information (past 7 days):

2018-02-28 10:50:06 com.apple.WebKit.Plugin.64 CPU

2018-02-26 13:47:59 Microsoft Word.app CPU

2018-02-21 17:54:46 com.apple.WebKit.WebContent CPU


End of report

iMac, Mac OS X (10.7.3)

Posted on

Reply

Feb 28, 2018 8:26 AM in response to Chuck9988 In response to Chuck9988

Is the Home page the only site you are having problems with? I don't see anything suspicious in the report.


Safari/Preferences/Advanced and make sure Never use font sizes smaller than is not checked.



Safari can’t open a website


Safari – slow page loads


Safari - Unsupported third-party add-ons may cause Safari to unexpectedly quit or have performance issues


Safari doesn't load a page or webpage items are missing



Web Content not responding

Feb 28, 2018 8:26 AM

Reply Helpful

Feb 28, 2018 8:55 AM in response to Eric Root In response to Eric Root

Yes, it happens only on the site listed as the homepage in Safari preferences. I have been using AOL ,so I changed it this morning to Yahoo and the problem transferred to Yahoo and AOL loaded ok. After the first load of Yahoo it started hanging on a load of that page. I have noticed that each time I change a preference or clear data such as cookies, history, etc., the homepage seems to load the first time but after that it becomes sometimes. Very strange. I have also noticed that if the page does load when I select a link off of the page it takes multiple clicks to goto the link and it seems slow to response. I have tried different DNS addresses and are set to Open DNS.

Chuck

Feb 28, 2018 8:55 AM

Reply Helpful
User profile for user: Chuck9988

Question: Safari hangs when loading homepage