Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Apple Watch series 1 haptics isn’t working

my apple watch seriers 1 haptics isnot working, i already did the following , force restart, paired unpaired from phone, factory reset, and all notifications are ON , but still i can feel haptice on any new notifications from apps

Posted on

Reply

Mar 1, 2018 9:55 AM in response to tariq2474 In response to tariq2474

Hi


How notifications behave depends on the status of your devices and your settings. With Wrist Detection enabled, in order to bring notifications to your attention as soon as possible:


  • If your iPhone is unlocked, then you will receive notification alerts on your iPhone instead of on your Apple Watch.
  • If your iPhone is locked or asleep and your Apple Watch is unlocked (regardless of whether the watch display is asleep or awake) and on your wrist, then you will receive notification alerts on your watch.
  • If your Apple Watch is locked or has Do Not Disturb enabled, then notifications will go to your iPhone.
  • Alerts for incoming calls are delivered to both devices.
  • More information:

    Notifications on your Apple Watch - Apple Support


If you are not already doing so, then you might wish to use these settings for your Apple Watch:


  • On your iPhone, in the Watch app, go to: My Watch (tab) > Passcode > turn on each of Wrist Detection, Passcode and Unlock with iPhone.
  • After putting it on your wrist, your Apple Watch will then unlock after whatever you do first: either unlocking your watch manually (by entering the passcode) or unlocking your iPhone. It will then remain unlocked (including when the screen is asleep) until you remove it from your wrist. When you remove your watch, it will lock automatically:

    Turn on, wake, and unlock


Check that notifications are expected to be available under the circumstances in which you are using your Apple Watch:

If notification alerts are not being delivered on your Apple Watch as expected, then the following steps may help (I appreciate that you have already tried some of these steps, but it may help to try them again in conjunction with the other suggestions):


Check for and install any available updates for your iPhone and Apple Watch, starting with your iPhone:


Check that you are wearing your Apple Watch sufficiently snugly on the top of your wrist (it may otherwise believe that it has been removed, causing it to lock):


Note that Wrist Detection can be affected by temporary or permanent skin changes, such as by some wrist tattoos.


If you are using a case or other protective accessory on your Apple Watch, then it may help to remove it.


Check your Activity app settings:

  • On your iPhone, in the Watch app, go to: My Watch > Activity.
  • Check that all desired notifications are enabled.
  • Keep in mind that, once you have met the 12 hour Stand goal for any given day, no further Stand reminders will be issued during that day.


Check your Phone settings:

  • On your iPhone, in the Watch app, go to: My Watch (tab) > Phone.
  • Choose Custom and select your preferred settings under each of Alerts and Ringtone, including checking that the Alert Volume is towards the centre or right hand side.


Check your Messages settings:

  • On your iPhone, in the Watch app, go to: My Watch > Messages.
  • Choose Custom and check - under Alerts - that Show Alerts, Sound and Haptic are each enabled.


Check your Mail settings:

  • On your iPhone, in the Watch app, go to: My Watch > Mail.
  • Perhaps choose Custom and check, under Alerts, that Show Alerts is enabled.
  • Tap on your email account (eg iCloud) > check that Show Alerts from iCloud (for example) is enabled > check that Sound and Haptic are both enabled.


Check that Theatre Mode is not enabled on your Apple Watch:


Check that Do Not Disturb mode is not enabled on your Apple Watch:

  • When viewing the time on your watch, swipe up to open Control Centre.
  • Tap the Do Not Disturb button (crescent moon icon) to toggle the setting on / off.


On your iPhone, in the Watch app, go to: My Watch > Sounds & Haptics:


Confirm directly on your Apple Watch that Silent Mode is not enabled:

  • When viewing the time on your watch: swipe up on the screen to open Control Centre > check whether Silent Mode (button with a crossed out bell icon) is enabled.


Check that your Apple Watch and iPhone are connected:

Having checked the previous points, if the issue persists, the following further steps may also help:


Restart both your iPhone and your Apple Watch again, turning both devices off together, then restart your iPhone first:


Unpair and re-pair your Apple Watch again:


If the issue persists, then I suggest that you contact Apple Support (remote diagnostics and/or mail-in service may be available, if required), make a Genius Bar reservation or visit an Apple Authorised Service Provider for assistance:

Mar 1, 2018 9:55 AM

Reply Helpful

Mar 1, 2018 11:16 AM in response to tariq2474 In response to tariq2474

As the issue persists, I suggest - as explained in my previous reply - that you contact Apple Support (remote diagnostics and/or mail-in service may be available, if required), make a Genius Bar reservation or visit an Apple Authorised Service Provider for assistance, including with a view to having your Apple Watch checked for any hardware defects:


(You are not talking to Apple here - this is a user-based technical support community).

Mar 1, 2018 11:16 AM

Reply Helpful
User profile for user: tariq2474

Question: Apple Watch series 1 haptics isn’t working