Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: audio drops out when exporting final cut project

I have a 4 hour project in my timeline with some clips from .mov files and some clips from an HD camera. It all plays perfectly in my timeline. When I export to blu ray, the audio drops out at the exact same spot, whether I burn directly to blu ray or create a disk image and then burn it. I've tried Toast and Mac Disk Utility. No difference. However, when I export file as a quicktime movie, it plays perfectly. There is nothing magical happening where the audio drops out. It's just a simple cross dissolve, a still photo, and then the audio cuts out at the first video clip. The audio never comes back. The clip(where the issue starts) comes from the same source as the clips before it which have no audio problems.

With those clues, can anyone figure out what is going on? I've tried copying and pasting the timeline into a new project with no luck. I've deleted preferences with no luck. Any other suggestions? Maybe delete the cross dissolve where the issue starts and see if that helps? Thank you all.

Final Cut Pro X, iOS 11.2.6

Posted on

Reply

Mar 1, 2018 3:41 PM in response to terrasini74 In response to terrasini74

terrasini74 wrote:


Maybe delete the cross dissolve where the issue starts and see if that helps? Thank you all.


I'd delete the cross dissolve and "problem clip" then replace.

This type of issue is so esoteric you may never find the exact cause.

If you do then please post back.


Al

Mar 1, 2018 3:41 PM

Reply Helpful

Mar 2, 2018 11:38 PM in response to Alchroma In response to Alchroma

so far, deleting the transitions right before the problem clips seems to be resolving the errors. I'll know for sure tomorrow when the export of the entire movie is done. Exporting just the problem areas onto a blu ray is working fine. Thanks for the tip.

Mar 2, 2018 11:38 PM

Reply Helpful
User profile for user: terrasini74

Question: audio drops out when exporting final cut project