Announcement: Upgrade to macOS Mojave

With features like Dark Mode, Stacks, and four new built-in apps, macOS Mojave helps you get more out of every click. 
Find out how to upgrade to macOS Mojave > https://support.apple.com/macos/mojave

Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Wacom Intuos Pro Sierra issues with Sierra

Since there seems to be no user forum on Wacom, posting here. Having issues using my Wacom Intuos Pro on Sierra 10.12.6. Setting up a pen button as eraser doesn't work, as well as pressure sensitivity not working.


I was on a chat weith Wacom and they had no knowledge of any issues, which sounds strange since there are so many threads on issues with High Sierra, and a few I've found with Sierra.


Anyway does anyone here know about compatibility problems with Sierra? Any possible solutions? Thanks

Posted on

Reply

Mar 3, 2018 10:12 AM in response to Christopher Davis2 In response to Christopher Davis2

Try setting up another admin user account to see if the same problem continues. If Back-to-My Mac is selected in System Preferences, the Guest account will not work. The intent is to see if it is specific to one account or a system wide problem. This account can be deleted later. Please post if this worked or not.


Isolating an issue by using another user account


If the problem is still there, try booting into the Safe Mode using your normal account. Disconnect all peripherals except those needed for the test. Shut down the computer and then power it back up after waiting 10 seconds. Immediately after hearing the startup chime, hold down the shift key and continue to hold it until the gray Apple icon and a progress bar appear. The boot up is significantly slower than normal. This will reset some caches, forces a directory check, and disables all startup and login items, among other things. When you reboot normally, the initial reboot may be slower than normal. If the system operates normally, there may be 3rd party applications which are causing a problem. Try deleting/disabling the third party applications after a restart by using the application un-installer or by using the developer’s uninstall instructions. For each disable/delete, you will need to restart if you don't do them all at once. Please post if this worked or not.





Safe Mode - About El Capitan
also Sierra


Safe Mode Startup – El Capitan. also Sierra


If it works in the Safe Mode, try running this program when booted normally and then copy and paste the output in a reply. The program was created by Etresoft, a frequent contributor. Please use copy and paste as screen shots can be hard to read. Click “Share Report” button in the toolbar, select “Copy to Clipboard” and then paste into a reply. This will show what is running on your computer. No personal information is shown. You can run the report for free at least once, but if you run it several times, at some point it will ask you to pay a license fee.

Etrecheck – System Information

Mar 3, 2018 10:12 AM

Reply Helpful

Mar 16, 2018 12:38 PM in response to Eric Root In response to Eric Root

I'm having so many issues with my Intuos Pro 4 and High Sierra. Everything is fine until my Mac goes to sleep. I then have to unplug the USB-c connection, switch to Bluetooth, and turn off the tablet to get it working. I've talked to them via Twitter and nothing seems to work.

Mar 16, 2018 12:38 PM

Reply Helpful (2)

Mar 16, 2018 12:48 PM in response to Christopher Davis2 In response to Christopher Davis2

Christopher Davis2 wrote:

Since there seems to be no user forum on Wacom,

Aaaah.... yup. Give me a little credit here. I've deleted and reinstalled the driver and fiddled with settings quite a bit.




http://forum.wacom.eu/viewtopic.php?t=982

Mar 16, 2018 12:48 PM

Reply Helpful

Mar 22, 2018 12:26 PM in response to lancewhite In response to lancewhite

Same here. A real nightmare has come into my life the moment I purchased the Intuos Pro 4 and attempted to use it on a regular basis with High Sierra. A regular nightmare! The tablet ceases to work after waking up from sleep: it doesn't recognize at first, but after much insistence (all of the wasted time would amount to $$$ if calculated), it connects via Bluetooth (message of "connected" pops up on screen) but cursor does not move. No matter how long or where you try to move it to. Reinstalled the driver zillions of times, has the latest firmware, everything as it should be, still to no avail. It is the third tablet in a row from the Apple store, since the previous two were faulty and Apple does not refund after 14 days.

For all I see online, Wacom is not willing to take accountability for this mess of a product and prefers to nudge as far into the future as possible.

Mar 22, 2018 12:26 PM

Reply Helpful (1)
User profile for user: Christopher Davis2

Question: Wacom Intuos Pro Sierra issues with Sierra