Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: I cannot upgrade my account security

My iPad is linked to my iPhone however it’s too old to update 11.0 so it will not approve my iphone. I cannot access all settings now. How to remove my iPad so I can create a Two Factor authentication?

Posted on

Reply

Page content loaded

There are no replies.
User profile for user: YogaAtAGlance

Question: I cannot upgrade my account security