Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: after clean install, high sierra go on after 40 seconds, next reboot it takes 5 minutes. ( Macbook pro mid 2011, 16 GB memory 1600, SSD TOSHIBA 511 GB

after clean install, high sierra go on after 40 seconds, next reboot it takes 5 minutes. ( Macbook pro mid 2011, 16 GB memory 1600, SSD TOSHIBA 511 GB, what's the problem please.


Thank's.

MacBook Pro, macOS High Sierra (10.13.3)

Posted on

Reply

Page content loaded

Mar 9, 2018 1:47 PM in response to zhorfrommostaganem In response to zhorfrommostaganem

I suggest that you start by verifying that there are no hardware issues with your MacBook Pro (MBP).

Use Apple Diagnostics or Apple Hardware Test - Apple Support


Then, reset both the notebook's SMS and NVRAM:

Please post back your results.

Mar 9, 2018 1:47 PM

Reply Helpful

Mar 16, 2018 12:41 PM in response to zhorfrommostaganem In response to zhorfrommostaganem

zhorfrommostaganem wrote:


No way, always the same problem, I think to return to Capitan. Everything is going bad after update or a clean install. We wait and see. Thanks to all.


Could be a problem with the SSD. Once it boots is it still slow? If you have a spare drive around you might see if it's faster. Have you at least tried running First Aid on the drive from Internet Recovery?


About macOS Recovery - Apple Support

Mar 16, 2018 12:41 PM

Reply Helpful
User profile for user: zhorfrommostaganem

Question: after clean install, high sierra go on after 40 seconds, next reboot it takes 5 minutes. ( Macbook pro mid 2011, 16 GB memory 1600, SSD TOSHIBA 511 GB