Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Cannot Stay on my Time Zone

So this is obviously an ongoing problem. I keep turning OFF the “set automatically”’ so that I can stay on EST and it switches back. It’s caused me to miss important wake up times!

Posted on

Reply
Question marked as Solved
Answer:
Answer:

Go to settings>privacy>location services>system services - turn off setting time zone.

Posted on

Page content loaded

User profile for user: FBgirl

Question: Cannot Stay on my Time Zone