Announcement: Upgrade to macOS Mojave

With features like Dark Mode, Stacks, and four new built-in apps, macOS Mojave helps you get more out of every click. 
Find out how to upgrade to macOS Mojave > https://support.apple.com/macos/mojave

Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: "connected as"?

I'm using 10.11.4 on several machines on my network. When I do a Network connection from one machine to the other, I get "Connected as:" random things. Sometimes I'm connected as Administrator, sometimes one of my e-mail addresses, sometimes my username. Why??? I want to set that connection to default to ME. I want to always connect as ME. If it isn't set to ME, the permissions of the files I port from one machine to the other don't include ME, which is bad, since I have to manually add my access permission before I can do anything with the file on the target machine.


OK, I can "Disconnect", and reconnect as me, but what a PIA!


How do I set the default network connection identity?

MacBook Pro

Posted on

Reply

Page content loaded

Mar 10, 2018 8:46 AM in response to Dannymac22 In response to Dannymac22

Something to try.


Might be a corrupt .plist.


Do a backup, preferably 2 backups on 2 separate drives.


Go to Finder and select your user/home folder. With that Finder window as the front window, either select Finder/View/Show View options or go command - J. When the View options opens, check ’Show Library Folder’. That should make your user library folder visible in your user/home folder. Select Library. Then go to Preferences/com.apple.finder.plist. Move the .plist to your desktop.


Re-launch Finder by restarting the computer and test. If it works okay, delete the plist from the desktop.


If the same, return the .plist to where you got it from, overwriting the newer one.


Thanks to leonie for some information contained in this.

Mar 10, 2018 8:46 AM

Reply Helpful

Mar 10, 2018 9:00 AM in response to Eric Root In response to Eric Root

Nope. That made no difference. My user name is (let's say) "Joe Blow", short name "joeblow". When I log on over the network to another machine, I am logged on as joeb@comcast.net. Huh? I can disconnect, and log on as joeblow, but why can't I make that a default login??

Mar 10, 2018 9:00 AM

Reply Helpful
User profile for user: Dannymac22

Question: "connected as"?