Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Option to allow iMac to access iPad is not appearing

Both my iPad & iMac are up to date with software. When I connect my iPad Air to my iMac (late 2013) I get a steady, repeating beep from the iPad and a notification on the iMac telling me that I have to grant access on the iPad allowing it to trust the iMac. The problem is that I am NOT getting any notification or prompt on the iPad that will allow me to do that. I've already tried reseting the location & privacy and I'm still not getting the option.

iPad Air Wi-Fi, iOS 11.2.6

Posted on

Reply

Page content loaded

Mar 13, 2018 4:21 PM in response to RobPicProb In response to RobPicProb

Hello RobPicProb,

I understand that you are having an issue with trusting your iPad on your Mac. I use my device a lot and know how important it is to have your device running correctly. I'm here to help.

Here is a resource that can assist you:

About the ‘Trust This Computer‘ alert on your iPhone, iPad, or iPod touch

Please let us know if you are still having issues after reviewing the article.
Have a great day!

Mar 13, 2018 4:21 PM

Reply Helpful
User profile for user: RobPicProb

Question: Option to allow iMac to access iPad is not appearing