Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: no longer have any sound

I was trying to Skype phone and each time I called, the call ended. No matter what number I was calling it said I could not reach that person. Lately the volume has not been showing up in the bar and I go to System preferences and turn it on but when I tried to do that tonight I was unable to. So I have no sound. My System Preferences Sound "output" shows that I have "no output devices" I have no idea why this happened.

MacBook Air (11-inch, Early 2014), macOS Sierra (10.12.4)

Posted on

Reply

Page content loaded

Mar 11, 2018 5:43 AM in response to heldav In response to heldav

Go step by step and test.


1. System Preference > Sound > Output > Internal Speakers

Highlight Internal Speakers.

Make sure that Mute is not enabled.


2. Plug in and remove the headphone.

If you see red light in the headphone port, plug the headphone

in and out of the port 5 or 6 times to flip the microswitch inside.

Sound output may be stuck in digital mode.


3. Reset PRAM. http://support.apple.com/kb/PH18761


4. Reset SMC. Choose the method for “If the battery is non-removable”.


https://support.apple.com/en-us/HT201295


5. Try starting up in Safe Mode. https://support.apple.com/en-us/HT201262

Once in Safe Mode, click the “Restart” button at the bottom.



6. Applications > Utilities > Audio MIDI Setup


Audio Devices window

Side Bar

Click the Built-in Output.


Make sure that box is not checked under “Mute”.

Make sure that Format is set at 44100.0 Hz.

Make sure that CH1 and CH2 volume sliders are at the middle and matched.

Right click on the Built-in Output for available options.


User uploaded file



6. System Preferences > Sound> Sound Effects

Play sound effects through:

Select "Internal speakers" and then back to "Selected sound output device".


7.Launch iTunes and play a song through headphone and adjust the volume

in mini player.

Restart.


8. System Preferences > Sound > Sound Effects

Click inside the popup box next o “Play sound effects through” and select “Internal Speakers”.

Toggle it back to “Selected sound output device”

Uncheck the boxes beside “Play user interface sound effects” and “Play feedback when volume is changed”.

Recheck those boxes back.

Restart.


9. Reset Permissions. https://support.apple.com/en-us/HT203538

10. Contact Apple. https://support.apple.com/en-us/HT203186

Mar 11, 2018 5:43 AM

Reply Helpful
User profile for user: heldav

Question: no longer have any sound