Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Poor performance on MacOS High Sierra [Clean Install]

Hi All,


I am facing serious performance lag on my MacBook Pro 15' Retina (Late 2013) with MacOS High Sierra 10.13.3.


I did a clean install by formatting my HDD but it's still not as per mark. MacBook Air is performing better than my Pro.


EtreCheck version: 4.1.3 (4A186)

Report generated: 2018-03-11 18:32:56

Download EtreCheck from https://etrecheck.com

Runtime: 17:18

Performance: Poor


Problem: Computer is too slow


Major Issues:

Anything that appears on this list needs immediate attention.


No Time Machine backup - Time Machine backup not found.

Gatekeeper disabled - Gatekeeper security protection is disabled. This computer is at risk of malware infection.

Poor performance - EtreCheck report took over 10 minutes to run. This is very unusual.


Minor Issues: None


Hardware Information:

MacBook Pro (Retina, 15-inch, Late 2013)

MacBook Pro Model: MacBookPro11,2

1 2.3 GHz Intel Core i7 (i7-4850HQ) CPU: 4-core

16 GB RAM Not upgradeable

BANK 0/DIMM0

8 GB DDR3 1600 ok

BANK 1/DIMM0

8 GB DDR3 1600 ok

Battery: Health = Normal - Cycle count = 506


Video Information:

Intel Iris Pro - VRAM: 1536 MB

Color LCD 2880 x 1800


Drives:

disk0 - APPLE SSD SM0256F 251.00 GB (Solid State - TRIM: Yes)

Internal PCI 5.0 GT/s x2 Serial ATA

disk0s1 - EFI (MS-DOS FAT32) [EFI] 210 MB

disk0s2 250.79 GB

disk1s1 - M***D (APFS) 250.79 GB 21.86 GB

disk1s2 - Preboot (APFS) [APFS Preboot] 250.79 GB 62 MB

disk1s3 - Recovery (APFS) [Recovery] 250.79 GB 1.02 GB

disk1s4 - VM (APFS) [APFS VM] 250.79 GB 1.07 GB


disk2 - External USB 3.0 2.00 TB

External USB


Mounted Volumes:

disk1s1 - M***D 250.79 GB (226.64 GB free)

APFS

Mount point: /


disk1s4 - VM [APFS VM] 250.79 GB (226.64 GB free)

APFS

Mount point: /private/var/vm


Network:

Interface en0: Wi-Fi

802.11 a/b/g/n/ac

One IPv4 address

Interface en3: Bluetooth PAN

Interface bridge0: Thunderbolt Bridge


System Software:

macOS High Sierra 10.13.3 (17D102)

Time since boot: Less than an hour

System Load: 14.42 (1 min ago) 12.93 (5 min ago) 11.51 (15 min ago)


Security:

System Status
Gatekeeper Anywhere
System Integrity Protection Enabled


System Launch Agents:

[Not Loaded] 7 Apple tasks
[Loaded] 179 Apple tasks
[Running] 104 Apple tasks


System Launch Daemons:

[Not Loaded] 40 Apple tasks
[Loaded] 177 Apple tasks
[Running] 114 Apple tasks


Launch Daemons:

[Loaded] com.apple.installer.osmessagetracing.plist (Apple, Inc. - installed 2018-02-17)


User Login Items:

iTunesHelper Application (Apple, Inc. - installed 2018-03-11)

(/Applications/iTunes.app/Contents/MacOS/iTunesHelper.app)


Internet Plug-ins:

QuickTime Plugin: 7.7.3 (installed 2018-01-19)


Safari Extensions:

Adblock Plus.safariextz - Eyeo GmbH - https://adblockplus.org/ (installed 2018-03-11)


Time Machine:

Time Machine Not Configured!


Top Processes by CPU:

Process (count) Source % of CPU
mdworker (3) Apple 21
WindowServer Apple 6
mds Apple 5
trustd (4) Apple 3
sandboxd Apple 2


Top Processes by Memory:

Process (count) Source RAM usage
kernel_task Apple 1.07 GB
system_installd Apple 172 MB
Finder Apple 150 MB
mds_stores Apple 125 MB
WindowServer Apple 123 MB


Top Processes by Network Use:

Process Source Input Output
mDNSResponder Apple 190 KB 13 KB
apsd Apple 4 KB 2 KB
netbiosd Apple 2 KB 1 KB
SystemUIServer Apple 0 B 128 B
kernel_task Apple 0 B 0 B


Top Processes by Energy Use:

Process (count) Source Energy usage (0-100)
WindowServer Apple 1
launchd Apple 1
dasd Apple 0
coreduetd Apple 0
locationd Apple 0


Virtual Memory Information:

Available RAM 11.94 GB
Free RAM 4.47 GB
Used RAM 4.06 GB
Cached files 7.47 GB
Swap Used 0 B


End of report

MacBook Pro with Retina display, iOS 10.3.3

Posted on

Reply

Page content loaded

Apr 16, 2018 1:45 AM in response to iambhaumik In response to iambhaumik

No one else facing the same issue?


Update : I clean installed MacOS Sierra 10.12.6 and it worked shockingly smooth with very rare graphical or performance issue. Unfortunately, when I upgraded to MacOS High Sierra 10.13.4 same issues reappeared 😟

Apr 16, 2018 1:45 AM

Reply Helpful

Apr 16, 2018 1:48 AM in response to iambhaumik In response to iambhaumik

When you did the clean install and noticed performance issues, had you also installed any other programs / apps as well or was the poor performance noted truly on a skeleton install with the bare minimum?


Do you have any / many external devices plugged in?


Is the performance poor on everything or just certain things? (Can you give some examples?)

Apr 16, 2018 1:48 AM

Reply Helpful
User profile for user: iambhaumik

Question: Poor performance on MacOS High Sierra [Clean Install]