Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: "Add People" feature for Notes on my MacOS does not work

Anytime I attempt to add a people for collaboration on a given "Note", I don't get asked about adding people and I I get an error message "Sorry your information could not be sent". I am on MacOS 10.13 and up to date on all software updates. Any ideas, please?


I am having similar issue on my iPhone as well where the button "add people" on some of the Notes is even missing and on those with the button, I get an error message "Could not connect. There may be a problem with the server. Please try again later."

MacBook Air, macOS High Sierra (10.13.3), Notes

Posted on

Reply

Page content loaded

Mar 11, 2018 10:29 AM in response to RobertGBA In response to RobertGBA

Would you post a couple of screen shots that show what happens when you first click the button and then any further screens you see? Perhaps start withe the computer and then later the phone.


Screen shots

Screenshot - IOS

Mar 11, 2018 10:29 AM

Reply Helpful

Mar 12, 2018 12:41 PM in response to RobertGBA In response to RobertGBA

On the computer, try setting up another admin user account to see if the same problem continues. If Back-to-My Mac is selected in System Preferences, the Guest account will not work. The intent is to see if it is specific to one account or a system wide problem. This account can be deleted later. Please post if this worked or not.


Isolating an issue by using another user account


If the problem is still there, try booting into the Safe Mode using your normal account. Disconnect all peripherals except those needed for the test. Shut down the computer and then power it back up after waiting 10 seconds. Immediately after hearing the startup chime, hold down the shift key and continue to hold it until the gray Apple icon and a progress bar appear. The boot up is significantly slower than normal. This will reset some caches, forces a directory check, and disables all startup and login items, among other things. When you reboot normally, the initial reboot may be slower than normal. If the system operates normally, there may be 3rd party applications which are causing a problem. Try deleting/disabling the third party applications after a restart by using the application un-installer or by using the developer’s uninstall instructions. For each disable/delete, you will need to restart if you don't do them all at once. Please post if this worked or not.





Safe Mode - About El Capitan
also Sierra


Safe Mode Startup – El Capitan. also Sierra


If it works in the Safe Mode, try running this program when booted normally and then copy and paste the output in a reply. The program was created by Etresoft, a frequent contributor. Please use copy and paste as screen shots can be hard to read. Click “Share Report” button in the toolbar, select “Copy to Clipboard” and then paste into a reply. This will show what is running on your computer. No personal information is shown. You can run the report for free at least once, but if you run it several times, at some point it will ask you to pay a license fee.

Etrecheck – System Information




For the phone


Do you have access to another network where you can try?


Try a restart.



Try a forced restart.


Reset Device


Reset – iPhone 7

Mar 12, 2018 12:41 PM

Reply Helpful
User profile for user: RobertGBA

Question: "Add People" feature for Notes on my MacOS does not work