Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Amazon congratulations pop up issue

Cannot prevent Amazon congratulations pop up - happens all the time now - have followed all recommendations: clearing website data, closing apps, switching browsers, private browsing, settings on to block pop ups, fraudulent web sites, reset ad preferences, etc, etc. Nothing works with one exception turning off Java script - which inhibits ability to view websites using java script (All do!). Am running ios 11.2.6 on iPad Air 2. Note: clearing Website data reduces all sites to 0% but list of websites still remain regardless of remove all function or deleting each on by one. Have to believe the pop up virus is related to the inability to delete all websites and an issue with java script And iOS. Help!

iPad 2 Wi-Fi + Cellular, iOS 11.2.6

Posted on

Reply
Question marked as Solved
Answer:
Answer:

1. Force close Safari application. https://support.apple.com/en-us/HT201330


2 Clear History Caches and Website Data. https://support.apple.com/en-us/HT201265


3. Settings > Safari > Search


Turn off Search Engine Suggestions,

Safari Suggestions,

Quick Website Search

and

Preload Top Hit.


4. Highlight and delete the entry in the Safari’s search bar.


Press spacebar key on the keyboard twice.

Enter the URL for the site manually and then “Go”.

Test for a while.


Repeat step 4 for all sites that manifest the problem.

After a while, re-enable those disabled Safari search options.



https://www.youtube.com/watch?v=NDeb7XGaiWc

Posted on

Page content loaded

Question marked as Solved

Mar 11, 2018 12:22 PM in response to marlenefromwestborough In response to marlenefromwestborough

1. Force close Safari application. https://support.apple.com/en-us/HT201330


2 Clear History Caches and Website Data. https://support.apple.com/en-us/HT201265


3. Settings > Safari > Search


Turn off Search Engine Suggestions,

Safari Suggestions,

Quick Website Search

and

Preload Top Hit.


4. Highlight and delete the entry in the Safari’s search bar.


Press spacebar key on the keyboard twice.

Enter the URL for the site manually and then “Go”.

Test for a while.


Repeat step 4 for all sites that manifest the problem.

After a while, re-enable those disabled Safari search options.



https://www.youtube.com/watch?v=NDeb7XGaiWc

Mar 11, 2018 12:22 PM

Reply Helpful (1)

Mar 12, 2018 7:13 AM in response to dominic23 In response to dominic23

Reminder that I my device is an iPad air 2 running iOS 11.2.6

Re: recommended step 1: yes, have done and always do as I try to resolve this problem

Re: recommended step 2: have always since purchase of iPad had these features turned off (don‘t like them) net: they are always turned off. Note: I have pop up blocking turned on.

Re: recommended step 3: always clear my cache and delete webdata. However please note webdata does not clear. The list of web sites remain (continue to grow) while the % is at zero. Even performing manual delete will not remove site from list.

Re: recommended step 4: I will try albeit the “Congratulations Amazon Winner” pop up appears randomly meaning any site that does not have significant security like a Bank or Major online shopping site such as Nordstrom or Amazon.

Finally, while I am only a lay user, this is a weakness in iOS inability to fully clear cache, webdata and blocking pop ups. And indicates to me the professed security of Apple iPAD is not that secure. I have read many similar complaints from other iPAD users regarding this pop up and webdata clearing problems.

Mar 12, 2018 7:13 AM

Reply Helpful (2)
User profile for user: marlenefromwestborough

Question: Amazon congratulations pop up issue