Announcement: Upgrade to macOS Mojave

With features like Dark Mode, Stacks, and four new built-in apps, macOS Mojave helps you get more out of every click. 
Find out how to upgrade to macOS Mojave > https://support.apple.com/macos/mojave

Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: My kitten walked on my keyboard...

OS High Sierra.


If I am working in AOL or Gmail and I right click, the screen goes away to the right and I see the screen saver art with no icons ...nothing. I click again and It come back. I now have to hold teh control to actually right click. I went into preferences and clicked not original default settings and it does not help.


Not sure but this could have happened with up grade to High Sierra or when my cat Ralphie, walked across my keyboard while I was typing.


Any Ideas? And, no, Ralphie stays.


Thanks-


geo

Mac mini, iOS 10.3.3

Posted on

Reply
Question marked as Apple Recommended
Answer:
Answer:

Somehow, my mind went off on a tangent and assumed that you were using a trackpad, either external, or on a laptop — despite my seeing the mac mini in your profile, and earlier reference to mouse. Sorry.


Here is what I think is causing the trigger of Dashboard. In System Preferences : Mission Control, one can assign a middle, or secondary mouse click to opening Dashboard. In this panel, look down to where you see Show Dashboard, and it probably is configured with F12 by default. In the next column over, is the mouse configuration. Set it to '-'.


Here is my settings on High Sierra 10.13.3.

User uploaded file

Posted on

Page content loaded

Mar 11, 2018 4:09 PM in response to christinefromsebastian In response to christinefromsebastian

Ralphie entered a code....cats are quick like that 🐾


This is what I found regarding a message appearing to the right in any manner:


Mail automatically checks your email accounts periodically for new mail. To manually check for email, click the Get Mail

User uploaded filebutton. To view an email message, select it from the list of messages on the left side of the Mail window. The message body appears on the right side of the window.


Otherwise, I'd check my mouse settings in system preferences. See if you have your secondary button set to right-click and all settings are what you prefer.


Take care

Mar 11, 2018 4:09 PM

Reply Helpful

Mar 12, 2018 6:19 AM in response to christinefromsebastian In response to christinefromsebastian

Thanks-did the mouse look-see in preferences, no help. It isn't just in emails, any page I am looking at in any window.

Yeah, he did a code...with a two spot shuffle. Thank you

Mar 12, 2018 6:19 AM

Reply Helpful

Mar 12, 2018 7:05 AM in response to christinefromsebastian In response to christinefromsebastian

You're welcome.

I saw a post about a black screen image in mail late last night that's similar to your issue and in which the right side drops from the screen. It was something in the display setting I believe. Do a Google search.


Sorry I couldn't help more. Maybe someone else will be able to assist

Mar 12, 2018 7:05 AM

Reply Helpful

Mar 15, 2018 8:26 AM in response to christinefromsebastian In response to christinefromsebastian

Here is a test. Open AOL or Gmail. On that application icon in the Dock, right-click, and then select Show All Windows from the open app dock menu item. Is this the effect you are experiencing?

Mar 15, 2018 8:26 AM

Reply Helpful

Mar 16, 2018 12:01 PM in response to christinefromsebastian In response to christinefromsebastian

You have opened the Dashboard with no applications shown. This is not the same as the macOS Desktop. In the lower right corner, that right arrow will take you right back to the macOS Desktop.


I actually removed the Dashboard icon from the Dock to avoid accidental launches of it. If you hadn't removed it, and your pointer was resting on it when you cat strolled across your Mac, any paw that touched the trackpad would have launched Dashboard to the screen that you show above.


In System Preferences : Trackpad : More Gestures, if you have Swipe between full-screen apps selected, you can use four fingers swiping right to reveal the Dashboard desktop that you have shown. Another four finger swipe to the left will reveal the macOS Desktop. I have this selection disabled.

Mar 16, 2018 12:01 PM

Reply Helpful

Mar 16, 2018 1:39 PM in response to VikingOSX In response to VikingOSX

Okay, stay with me here. I get to the Dashboard with no icons by right clicking. I can get back (make it go away) by right clicking again. I want to not get that Dashboard by right clicking.


If I go to preferences: Trackpad: it searches for a bluetooth devise, & keeps searching. No other choices, just keeps spinning.


Next move?


Thank you for your time.

Mar 16, 2018 1:39 PM

Reply Helpful
Question marked as Apple Recommended

Mar 16, 2018 4:13 PM in response to christinefromsebastian In response to christinefromsebastian

Somehow, my mind went off on a tangent and assumed that you were using a trackpad, either external, or on a laptop — despite my seeing the mac mini in your profile, and earlier reference to mouse. Sorry.


Here is what I think is causing the trigger of Dashboard. In System Preferences : Mission Control, one can assign a middle, or secondary mouse click to opening Dashboard. In this panel, look down to where you see Show Dashboard, and it probably is configured with F12 by default. In the next column over, is the mouse configuration. Set it to '-'.


Here is my settings on High Sierra 10.13.3.

User uploaded file

Mar 16, 2018 4:13 PM

Reply Helpful
User profile for user: christinefromsebastian

Question: My kitten walked on my keyboard...