Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: "Can't download episodes from your feed."

I'll be the first to admit, I have no clue what I'm doing. A group of friends and I have been working on an audio drama for the past 9 months or so and I'm trying to validate the first episode right now. I made an AWS account, uploaded the necessary files, attached them to a Blogger account, then went through Feed Burner (never knew what any of this stuff was until about 2 hours ago). I've run into a huge problemo with the actual iTunes podcasts - I try and put this link from Feed Burner (http://feeds.feedburner.com/blogspot/VipWJ) and the only error is "Can't download episodes from your feed."


I have tried all that I know, which is not much at all. I'm not a computer/tech person AT ALL, so if you have any advice please make it really, really simple. I know iTunes is having a hard time finding any enclosure links (if that's what they're called)?


I'm dumb when it comes to this stuff. I've already seen that other people are having this problem, but I can't understand any of the tech stuff. Is there a really simple way to fix this?


Thank you for any help!

Podcasts

Posted on

Reply

Page content loaded

Mar 17, 2018 8:18 AM in response to LightningDomeMedia In response to LightningDomeMedia

I tried to subscribe your feed by iTunes for Windows (directly from File menu), Podcasts app and PodCruncher app (on iOS 11.2.6). "Episode 1" is playing fine on all 3.

I suspect iTunes won't accept your feed due to the latest blog post "Cover Art", which includes only an image file and no audio or video files.

You may try remove the blog post "Cover Art" from your Blogger and try again.

Mar 17, 2018 8:18 AM

Reply Helpful
User profile for user: LightningDomeMedia

Question: "Can't download episodes from your feed."