Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Lost Admin Account, Why Is This Happening?

This all started when I tried to rename the computer and edit the existing admin profile, when I made the change it took away my admin account and made it "standard". I have seen the long list of people with the same problem and I have tried all the various solutions and none of them work.


Each time I follow the protocol to start a new set up assistant it never comes up after rebooting, I am able to login using the "standard" user but that's it. I have searched many forums, this one included and each person to do relatively the same thing, yet the result fails to regain my admin status, or create a new one.


Is there anyone who knows the answer on how to fix this, or have a vast majority have had to just reinstall High Sierra and start over? Because that's what seems like I am going to be forced to do at this point. I am extremely frustrated as this should be a simple fix and Apple should address this as it seems to be a common occurrence.

iMac, iOS 9.0.1, updated to 10.10.5

Posted on

Reply

Page content loaded

There are no replies.
User profile for user: resonator1six

Question: Lost Admin Account, Why Is This Happening?