Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Listening to Podcast thru CarPlay, loud "buzz" then podcast stops playing

When listening primarily to Podcasts (since I rarely listen to anything else, it may happen with music as well but I'm not sure) with my iPhone 6 plugged in via USB to my car's integrated CarPlay system (2018 VW Passat), I'll suddenly hear a loud electrical BZZZZZZTTTT and the podcast will stop playing. The CarPlay connection itself isn't lost; the Podcast I'm listening to will simply stop. If I press "play" on either the CarPlay Podcast interface or on the phone, the podcast advances but no audio sounds.


This happens almost every time I listen to a podcast via CarPlay, at some point - sometimes within a few seconds, other times within a minute or two.


The only way to get the Podcast to start playing again is to unplug the USB cable and plug it back in.

I've reverted to using the USB cable in the car only as a charger and listening through Bluetooth, it's so frequent.


Troubleshooting steps taken:

  • swapped out the cable
  • reset the CarPlay connection in the car and on the phone
  • cleaned out the lightning port on the phone and use an OtterBox case (lint inside the port was causing connection issues before where CarPlay wouldn't work at all, the cable wasn't seating properly)
  • changed cars (this is happening in my new 2018 VW and was happening in my previous 2017 VW)
  • this issue seems to be dependent of all iOS version issues, as it happens the same through multiple updates


The only constant in this whole thing is the phone itself, so I'm considering upgrading, but wanted to see if anyone had any thoughts first.


Thanks!

iPhone 6, iOS 11.2.6

Posted on

Reply

Page content loaded

There are no replies.
User profile for user: JMGinPDX

Question: Listening to Podcast thru CarPlay, loud "buzz" then podcast stops playing