Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: How do I stop my keyboard switching to German?

On my iPhone 6 I am learning German so I added the German keyboard. Well, now every time I go to type the German keyboard comes up. Even though when I go into settings English is the first keyboard then emojis then German. So why then is it everytime i type (including now) the German keyboard is there. It is such a pain to have to switch it every time I type.

Thank you!!

Posted on

Reply
Question marked as Apple Recommended
Answer:
Answer:

Go to Settings>General>Language & Region>Preferred Language Order and make sure that your preferred language is first.

Posted on

Page content loaded

User profile for user: VforVanessa

Question: How do I stop my keyboard switching to German?