Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: G4 MDD Will Not Boot

All this started about a week ago. I was using a G4 MDD DP 1.42GHz FW800. I had 2 SSD's, 2 platter drives and 2 optical drives. Everything was fine, then suddenly the computer could not see the SSD's. But it still saw the platter drives. I was able to boot off these drives, but not the SSD's. Slowly the Platter drives gave out and the opticals died at the same time. I tried everything I could find on the net and nothing worked. I was doing some maintenance to the PSU when I accidentally dropped it on top of the CPU heat sink. The PSU was not plugged in, but when it touched the heat sink there was a loud bang and I saw an arch. I was convinced the PSU ruined the motherboard and CPUs.

I got replacement boards off of ebay. After I installed them nothing worked. When I pressed the I/O button it would glow then go out. Fans ran but no video. Put the original CPU back in but got a blue screen with a flashing ? on a folder. It looked just like OS 9 but it wasn't booting. Put everything back the way it was. still got the flashing ? but no power light and no chime. I gave up.


Got another G4 MDD 1.25GHz FW400. Figured I can't go wrong. Mac came with a clean drive. Installed Tiger, did a Migration. Everything worked except the boot drive didn't come out the way I had thought. The Mac still worked the way it was. I wasn't entirely happy so I grabbed my old setup from the other MDD installed it all. I figured I'll do a system restore. Now I'm back to square one. The I/O button won't stay on, the 120mm fan roars and there's no video. I put everything back the way it was originally. Still no good! Somebody tell me what to do.

PowerMac, Mac OS X (10.4.11), G4 MDD 1.25GHz FW400

Posted on

Reply

Page content loaded

Mar 13, 2018 9:49 PM in response to Alm1ghty55 In response to Alm1ghty55

Alm1ghty55 wrote:


... I grabbed my old setup from the other MDD installed it all. ...

I would suggest removing it all, install just the bare minimum to boot and operate the computer, one hard drive, one optical to boot and install an OS, back to the original configuration that you knew was working. Install one thing at a time to make sure the system still works after each. Did you do the CUDA reset?


Do you have enough power to supply 4 drives and two opticals in that machine? What about all that extra heat? Just because you have the molex power plugs to hook everything up does not mean you have the Wattage to power it all. Your story is a little confusing, so not sure what is going on, but making a bunch of changes to the machine all at once makes it hard to isolate what might be causing the problem. I would not operate an MDD with all four drive bays filled, I would leave the back ones empty near the heat sink, unless you like the sound of the fans. The power supply may be on its way out. You can get replacements, if you search on eBay. MDDs tend to suffer from PSU problems.

Mar 13, 2018 9:49 PM

Reply Helpful (1)

Mar 14, 2018 10:57 AM in response to Alm1ghty55 In response to Alm1ghty55

Did you try a replacement front panel board (FPB)? That was another weak spot. On some MDDs you had to push teh start button in teh upper left quadrant to evn make contact. On others the entire FPB failed and needed replacing.


One old--as in "I can't believe I remember this stuff!--trick was to source the ORIGINAL Apple USB keyboard. The model number was M2452 and these were developed for the first iMacs in 1998. It was the only Apple USB board that had a power button like we all knew from "old world" Macs with ADB keyboards. According to a very savvy old tech I know, the power button on the M2452 would override a failed FPB. A lot of MDD users did this as a work-about and never replaced the FPB; they simply tucked the extra keyboard out of the way when it wasn't needed for startup.

Mar 14, 2018 10:57 AM

Reply Helpful (2)
User profile for user: Alm1ghty55

Question: G4 MDD Will Not Boot