Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Iphone

My husband just got a new iPhone and he is getting my phone calls and messages. How can we fix this.

Posted on

Reply
Question marked as Apple Recommended
Answer:
Answer:

On his phone go to Settings > Phone > Turn Calls on Other Devices Off


For message, go to Settings > Messages > Text Message Forwarding > Turn off your phone

Posted on

Page content loaded

Question marked as Apple Recommended

Mar 13, 2018 9:09 AM in response to diannefromthurgoona In response to diannefromthurgoona

On his phone go to Settings > Phone > Turn Calls on Other Devices Off


For message, go to Settings > Messages > Text Message Forwarding > Turn off your phone

Mar 13, 2018 9:09 AM

Reply Helpful
User profile for user: diannefromthurgoona

Question: Iphone