Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Is there any way to only show compatible apps

So I recently bought a used iPod Touch 4th generation, with iOS 6.1.6, and I now realize that 99% of the apps in the app store require a higher iOS version. Is there any way to show only apps in the app store that are compatible with my iOS version, or is there any way to get older versions of ipod apps that will work with 6.1.6?

iPod touch, iOS 6.1.6

Posted on

Reply

Page content loaded

Mar 14, 2018 10:07 PM in response to greenops011 In response to greenops011

iOS 6.1.6 s the highest iOS your 4th gen iPod Touch can go.


If you need apps for that iPod Touch if you have a computer with an older version of iTunes (version 12.6.3 or earlier ), you can try downloading the recent app/s, by accessing the iOS App Store, through iTunes, and then, download the recent version of the app/s you like to use on your iPod Touch 4th gen to iTunes on your computer, first.



IF you own a computer with an older version of iTunes already on it, try using that version as an old iPod Touch 4th gen. An iPod Touch 4th gen does not need the latest greatest iTunes version.



If you have a computer, but NO iTunes on it, here is a link to the older 12.6.3 version for download found in this Apple weblink.


https://support.apple.com/en-gb/HT208079


DO NOT download the latest version of iTunes (version 12.7.x) as there is no more support for saving apps in iTunes under the most recent versions.


Then, back on your iPod Touch, you can try to download the latest app from the iOS App Store and if the developer/s has/have left an older, compatible version of their app/s on Apple's app servers, then you will receive a small window pop-up prompt that states that there is an older version of the app that is compatible with your device.. Would you like to download this version now.

Tap the OK button just below the prompt.



If you are successful in getting apps on this iPod Touch, consider looking for more “up to date”, third party iOS web browsers for that version of iOS.

Some third party web browser developers supported their web browser for a long time and are more up to date than the iOS 6.1.6 version of the Safari Web Browser on your iPod Touch.


If you use iTunes on a computer, some third party iOS web browsers that may still have older versions for iOS 6.1.6



FYI,

Not every app you attempt to download will have an iOS 6.1.6 compatible version. For older apps that may still have an older iOS version available, the lowest compatible iOS version of an app is iOS 4.2.1.



The search for iOS 6.1.6 compatible apps will be trial and error, but they are out there.


This website may help you locate the apps you can use with your 4th gen iPod Touch



http://findoldapps.com/us/any_category/6.1.6/ipod/updated_date/desc/30/1



Good Luck!

Mar 14, 2018 10:07 PM

Reply Helpful
User profile for user: greenops011

Question: Is there any way to only show compatible apps