Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: blue playhead?

Hello. My playhead in one project has turned light blue. It turns gray when I hit play and the song plays. BUT when I hit record, it turns red as expected but the recording will not commence. If I hit pause/unpause it records without the count off. A manual search came up empty... Anyone?

Posted on

Reply
Question marked as Solved
Answer:
Answer:

Thanks Indy. I checked that first... It is set to internal. II gonna reboot and see if it clears up.

Posted on

Question marked as Helpful

Mar 13, 2018 12:46 PM in response to Data Stream Studio In response to Data Stream Studio

You have sync turned on.....


Customize the control bar and add "sync" then disable it.

Or look up the key command for sync - assign and use it....

or....

go to project settings ->Synchronization -> general

and turn sync mode back to internal.


All of the above do are linked and do the same thing -

There’s more to the conversation

Read all replies

Page content loaded

Question marked as Helpful

Mar 13, 2018 12:46 PM in response to Data Stream Studio In response to Data Stream Studio

You have sync turned on.....


Customize the control bar and add "sync" then disable it.

Or look up the key command for sync - assign and use it....

or....

go to project settings ->Synchronization -> general

and turn sync mode back to internal.


All of the above do are linked and do the same thing -

Mar 13, 2018 12:46 PM

Reply Helpful (1)
User profile for user: Data Stream Studio

Question: blue playhead?