Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Help With iMovie exporting movie

I am using iMovie 7.1.4 I just finished a 5 min. clip and when I export to a thumb drive the music will play but no movie. I have exported with Quick Time and with out. Makes no difference. I get no error messages. How did I mess up?

null-OTHER, macOS High Sierra (10.13.3), iMovie7.1.4

Posted on

Reply

Page content loaded

Mar 13, 2018 7:01 PM in response to covingtonfromalton In response to covingtonfromalton

Hi,


I think you probably just need to update your iMovie version to current iMovie 10.1.8. iMovie 7 is not fully compatible with High Sierra operating system. iMovie 10.1.8 is designed for High Sierra.


First, if you haven't already, check your iMovie version number to confirm that it is iMovie 7.1.4. To do that, open iMovie and in the iMovie menu click on iMovie/About iMovie. What version number does it say?


-- Rich

Mar 13, 2018 7:01 PM

Reply Helpful

Mar 13, 2018 9:33 PM in response to Rich839 In response to Rich839

Yes it is version 7,1.4. I will try and up grade to new version. Everything worked when I built the movie and it played on the Mac just fine. Just will not load complete movie on thumb drive just sound. Thanks for replying.

Mar 13, 2018 9:33 PM

Reply Helpful

Mar 13, 2018 10:00 PM in response to covingtonfromalton In response to covingtonfromalton

You are welcome.


Before upgrading, try converting the movie to Mp4/AAC, using the free download Handbrake. Handbrake will do that by default. See if you get the video to play.


If you decide to upgrade to iMovie 10, you will find that it has a very different file structure and interface than iMovie 7. So there will be a bit of a learning curve. You should be able to keep iMovie 7 on your computer along with iMovie 10.


-- Rich

Mar 13, 2018 10:00 PM

Reply Helpful
User profile for user: covingtonfromalton

Question: Help With iMovie exporting movie