Announcement: Upgrade to macOS Mojave

With features like Dark Mode, Stacks, and four new built-in apps, macOS Mojave helps you get more out of every click. 
Find out how to upgrade to macOS Mojave > https://support.apple.com/macos/mojave

Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Your iPhone and Mac must be on the same Wi-Fi network.

I'm running macOS High Sierra 10.13.3 on a late 2015 iMac retina 27-inch.


So this question was last posed in 2014 and the answer at that time was to check:

System Preferences>Security & Privacy >Firewall>Firewall Options>*DESELECT*Block all incoming connections


Tried that. Didn't work. Tried shutting off the firewall. Still no go. Any ideas?

MacBook Air, OS X Mavericks (10.9)

Posted on

Reply

Page content loaded

Mar 15, 2018 8:26 AM in response to romansea In response to romansea

Sorry - was referencing the original post back in 2014 and synapse failure, forgot to repost the problem.


The issue is I can't place calls from my Mac via my iPhone even though everything is on the same network. Was working - then stopped. I can receive calls, but not place them.


I'm wondering if this is somehow tied to Google Hangouts? I noticed when I'm in Chrome and select a phone it tries to open a call via Hangouts. Which is *really* annoying.

Mar 15, 2018 8:26 AM

Reply Helpful
User profile for user: romansea

Question: Your iPhone and Mac must be on the same Wi-Fi network.