Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Reformatting/time machine issue

Late 2009 27” iMac, 16gb ram, 500GB SSD.


I just recently wiped my computer and started with a fresh install of snow leopard. After upgrading to 10.6.8 I was able to upgrade to El Capitan, then finally High Sierra. Then I proceeded to load my time machine backup. After it completed I got a “no entry” symbol when it booted up. It went straight to recovery and I tried to re install HS, but it said “cannot create a preboot APFS volume.”


I then deleted the entire drive and went to restore from TM backup, and the same thing happened. Currently, I deleted the drive again in disk utility, and formatted it to OS X journaled. After this I ran the time machine backup again and this is where I’m currently at.


Have I skipped a step or forgotten to do something? I’m not sure why I’m running into this issue, as my time machine backup was from High Sierra.

iMac, iOS 11.2.6, Late 2009 27"

Posted on

Reply

Page content loaded

There are no replies.
User profile for user: indisguise13

Question: Reformatting/time machine issue