Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: How can I ensure a song will be used in my alarm when created by Siri?

Initial Status:

No alarms set, Alarm screen is blank.


Step 1: I go to Clock, then + , the Add Alarm menu appears. the "song" parameter is set to a specific sound, most likely from the last song I chose when I set an alarm last. let's call it "SOUND A". Then I set an alarm using a custom sound (SOUND B). Click Save.


The alarm sounds OK with that new sound B


Step 2: I tap + again to create a new alarm. Sound B now apears in the sound list. This is great and expected behavior.


However, Step 3: I say "Hey Siri wake me up in one minute". a minute later the alarm sounds with SOUND A, not with SOUND B I just selected in step 1


I've tried changing this a million times and it's always stuck in SOUND A.


Any hints?


I've tried disabling Clock Access in Siri&Suggestions settings (it does nothing by the way)


Thanks in advance,

iPhone 8 Plus, iOS 11.2.6

Posted on

Reply

Page content loaded

Mar 14, 2018 3:18 PM in response to welafever In response to welafever

Thanks so much, I did that, but that just created a new SOUND A. Still can't change that new Sound. Not sure doing a Reset on all settings (retraining all my fingerprints for example) is convenient when trying to be woken up to a different song by siri.

Mar 14, 2018 3:18 PM

Reply Helpful
User profile for user: calvinsito

Question: How can I ensure a song will be used in my alarm when created by Siri?