Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: ATV 4gen status lights, but no function

I’ve just picked up an out-of-warranty ATV 4gen 64GB.


Setup went fine, pairing the remote and setting up via my iPhone. It worked fine for a few hours before restarting.


Since then, the status light flashes at a slow rate, before doubling in frequency. I have tried a restart via the remote which causes the status light to flash fast enough to (almost) appear on steady.


I have disconnected it from power for minutes and then later overnight, but this has not helped.


I have tried a different HDMI cable, directly into my TV.


As ATV does not boot, I cannot use any menu options to try to fix the problem.


I have ordered a USB C cable to restore from iTunes, but this will only arrive tomorrow.


Have I missed anything that I could be doing today?

Apple TV, tvOS 11.2.6

Posted on

Reply

Page content loaded

There are no replies.
User profile for user: RL-DL

Question: ATV 4gen status lights, but no function