Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: How can I disable the Grayscale feature on ios10.3?

Tried to disable it by going onto General>Accessibility >Grayscale button

But even when I disabled it, the feature remained.... I even tried restarting my phone a couple of times nothing worked.

Posted on

Reply

Page content loaded

There are no replies.
User profile for user: Julianne_hhhlll

Question: How can I disable the Grayscale feature on ios10.3?