Announcement: Upgrade to macOS Mojave

With features like Dark Mode, Stacks, and four new built-in apps, macOS Mojave helps you get more out of every click. 
Find out how to upgrade to macOS Mojave > https://support.apple.com/macos/mojave

Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Unable to attach a file to Mail

I am unable to use the attach file button in my mail app. This just happened recently when trying to load a large file that I stopped execution of. Result is an endless loop.

I can drag and drop but preferred method is the button.

MacBook Pro, iOS 10.3.3

Posted on

Reply
Question marked as Solved
Answer:
Answer:

I don't see any software that normally causes problems. As a test, try quitting Malwarebytes and Paragon.


Did you try the Safe Mode?

Posted on

Page content loaded

Mar 15, 2018 10:45 AM in response to VikingOSX In response to VikingOSX

I believe you are focused on the wrong point. I am unable to attach any size file to a mail document.


Storage and memory have plenty of capacity.


Several weeks ago I attached a large file but quit the entire mail application before sending. When I came back to use the mail attachment feature it landed in a loop. That is the result today of a small file. The feature is not working at all.


Thank you for your ***

Mar 15, 2018 10:45 AM

Reply Helpful

Mar 15, 2018 10:51 AM in response to AZRoddy In response to AZRoddy

Try setting up another admin user account to see if the same problem continues. If Back-to-My Mac is selected in System Preferences, the Guest account will not work. The intent is to see if it is specific to one account or a system wide problem. This account can be deleted later. Please post if this worked or not.


Isolating an issue by using another user account


If the problem is still there, try booting into the Safe Mode using your normal account. Disconnect all peripherals except those needed for the test. Shut down the computer and then power it back up after waiting 10 seconds. Immediately after hearing the startup chime, hold down the shift key and continue to hold it until the gray Apple icon and a progress bar appear. The boot up is significantly slower than normal. This will reset some caches, forces a directory check, and disables all startup and login items, among other things. When you reboot normally, the initial reboot may be slower than normal. If the system operates normally, there may be 3rd party applications which are causing a problem. Try deleting/disabling the third party applications after a restart by using the application un-installer or by using the developer’s uninstall instructions. For each disable/delete, you will need to restart if you don't do them all at once. Please post if this worked or not.

Safe Mode




If it works in the Safe Mode, try running this program when booted normally and then copy and paste the output in a reply. The program was created by Etresoft, a frequent contributor. Please use copy and paste as screen shots can be hard to read. Click “Share Report” button in the toolbar, select “Copy to Clipboard” and then paste into a reply. This will show what is running on your computer. No personal information is shown. You can run the report for free at least once, but if you run it several times, at some point it will ask you to pay a license fee.

Etrecheck – System Information

Mar 15, 2018 10:51 AM

Reply Helpful

Mar 16, 2018 7:24 AM in response to Eric Root In response to Eric Root

I tried using the feature in another admin user account and the feature works so it appears to be limited to my account only.


Etrecheck Report


Major Issues: None


Minor Issues:

These issues do not need immediate attention but they may indicate future problems.

Unsigned files - There is unsigned software installed. They appear to be legitimate but should be reviewed.

32-bit Apps - This machine has 32-bits apps that may have problems in the future.


Hardware Information:

iMac (21.5-inch, Mid 2011)

iMac Model: iMac12,1

1 2.7 GHz Intel Core i5 (i5-2500S) CPU: 4-core

16 RAM Upgradeable

BANK 0/DIMM0

8 GB DDR3 1333 ok

BANK 1/DIMM0

8 GB DDR3 1333 ok

BANK 0/DIMM1

Empty

BANK 1/DIMM1

Empty

Video Information:

Intel HD Graphics 3000 - VRAM: 512 MB

AMD Radeon HD 6770M - VRAM: 512 MB

iMac 1920 x 1080


Drives:

disk0 - WDC WD1001FALS-403AA0 1.00 TB (Mechanical)

Internal SATA 3 Gigabit Serial ATA

disk0s1 - EFI (MS-DOS FAT32) [EFI] 210 MB

disk0s2 - Macintosh HD (Journaled HFS+) 999.35 GB

disk0s3 - Recovery HD (HFS+) [Recovery] 650 MB


disk1 - Seagate Backup+ Hub WH 4.00 TB (Unknown)

External USB 480 Mbit/s

disk1s1 - EFI (MS-DOS FAT32) [EFI] 210 MB

disk1s2 - S***********************e (Journaled HFS+) 4.00 TB


Mounted Volumes:

disk0s2 - Macintosh HD 999.35 GB (479.93 GB free)

Journaled HFS+

Mount point: /


disk1s2 - S***********************e 4.00 TB (3.33 TB free)

Journaled HFS+

Mount point: /Volumes/Seagate Backup Plus Drive


disk2s2 - Flash Player 24 MB

HFS+

Mount point: /Volumes/Flash Player


Network:

Interface en0: Ethernet

Interface en5: iPad

Interface en4: iPhone

Interface fw0: FireWire

Interface en1: AirPort

802.11 a/b/g/n

One IPv4 address

Interface en3: Bluetooth PAN

Interface bridge0: Thunderbolt Bridge

iCloud Quota: 44.31 GB available


System Software:

macOS High Sierra 10.13.3 (17D47)

Time since boot: About 7 days

System Load: 1.52 (1 min ago) 1.26 (5 min ago) 1.24 (15 min ago)


Security:

System Status

Gatekeeper Mac App Store and identified developers

System Integrity Protection Enabled


Unsigned Files:

Launchd: /Library/LaunchAgents/com.oracle.java.Java-Updater.plist

Executable: /Library/Internet Plug-Ins/JavaAppletPlugin.plugin/Contents/Resources/Java Updater.app/Contents/MacOS/Java Updater -bgcheck

Details: Exact match found in the whitelist - probably OK

Launchd: /Library/LaunchDaemons/com.citrix.ctxusbd.plist

Executable: /Library/Application Support/Citrix Receiver/ctxusbd

Details: Exact match found in the whitelist - probably OK

Launchd: /Library/LaunchDaemons/com.microsoft.office.licensing.helper.plist

Executable: /Library/PrivilegedHelperTools/com.microsoft.office.licensing.helper

Details: Exact match found in the whitelist - probably OK

Launchd: /Library/LaunchAgents/com.citrix.AuthManager_Mac.plist

Executable: /usr/local/libexec/AuthManager_Mac.app/Contents/MacOS/AuthManager_Mac

Details: Exact match found in the whitelist - probably OK

Launchd: /Library/LaunchAgents/com.citrix.ServiceRecords.plist

Executable: /usr/local/libexec/ServiceRecords.app/Contents/MacOS/ServiceRecords

Details: Exact match found in the whitelist - probably OK

Launchd: /Library/LaunchDaemons/com.paragon-software.NTFS.fsnotify.daemon.plist

Executable: /Library/PreferencePanes/ParagonNTFS.prefPane/Contents/Resources/com.paragon-so ftware.NTFS.fsnotify.daemon

Details: Exact match found in the whitelist - probably OK

Launchd: /Library/LaunchAgents/com.citrix.ReceiverHelper.plist

Executable: /usr/local/libexec/ReceiverHelper.app/Contents/MacOS/ReceiverHelper

Details: Exact match found in the whitelist - probably OK

Launchd: /Library/LaunchAgents/com.paragon-software.facebook.agent.plist

Executable: /Library/Application Support/Paragon Software/Paragon Software Facebook Agent.app/Contents/MacOS/Paragon Software Facebook Agent

Details: Exact match found in the whitelist - probably OK

Launchd: /Library/LaunchAgents/com.brother.LOGINserver.plist

Executable: /Library/Printers/Brother/Utilities/Server/LOGINserver.app/Contents/MacOS/LOGIN server

Details: Exact match found in the whitelist - probably OK

Launchd: /Library/LaunchAgents/com.paragon-software.NTFS.fsnotify.agent.plist

Executable: /Library/PreferencePanes/ParagonNTFS.prefPane/Contents/Resources/com.paragon-so ftware.NTFS.fsnotify.agent.app/Contents/MacOS/com.paragon-software.NTFS.fsnotify .agent

Details: Exact match found in the whitelist - probably OK

Launchd: /Library/LaunchDaemons/com.oracle.java.Helper-Tool.plist

Executable: /Library/Internet Plug-Ins/JavaAppletPlugin.plugin/Contents/Resources/Helper-Tool

Details: Exact match found in the whitelist - probably OK


32-bit Applications:

Name Version

{2A78B1AA-FF7B-42C5-B038-4FE0407BCBD9} 4.2.4.0

Solver 1.0

Microsoft Error Reporting 2.2.9

Welcome to Snow Leopard 94

Microsoft Outlook 14.7.2

ControlCenter 2.12.3

RemoteSetup 3.2.5

GarageBand 6.0.5

iWeb 3.0.4

Equation Editor 14.2.0

Adobe Application Manager 9.0.0.141

Microsoft Chart Converter 14.7.2

Smilebox 1.0.0.30605

My Day 14.7.2

AdobeApplicationManager 9.0.1.2

SyncServicesAgent 14.7.2

Remote Desktop Connection 2.1.1

Open XML for Excel 14.7.2

Microsoft Clip Gallery 14.7.2

SLLauncher 1.0

LTCM 1.3.0

Microsoft Database Utility 14.7.2

Microsoft Document Connection 14.7.2

Microsoft Messenger 8.0.2

Microsoft Office Reminders 14.7.2

Microsoft Alerts Daemon 14.7.2

Microsoft Office Setup Assistant 14.1.0

AdobeIPCBroker 5.2.0.29

Uninstall Product 5.0.65.0

AAMLauncherUtil 9.0.0.141

Microsoft Excel 14.7.2

Microsoft Upload Center 14.7.2

AAM Registration Notifier 7.0.0.485

Apple Hardware Test Read Me 33.85

iPhoto Library Upgrader 8.1

Setup 9.0.0.28

Microsoft Query 12.0.0

quicklookd32 5.0

DVD Player 5.8

AuthManager_Mac 8.0.0

iDVD Getting Started 3.8

Office365Service 14.7.2

MyHarmony 1.0.0.87

Adobe Elements 11 Organizer 11.0 (20120830.r.32025)

Microsoft Graph 14.7.2

Microsoft Database Daemon 14.7.2

USBserver 1.1.8

Canon IJ Printer Utility 7.27.0

Microsoft Word 14.7.2

iDVD 7.1.2

LOGINserver 1.2.0

iMovie 9.0 9.0.9

AAM Updates Notifier 9.0.0.121

AdobeApplicationManager(URIHandler) 9.0.0.121

Microsoft PowerPoint 14.7.2

NETserver 1.1.8

Microsoft Ship Asserts 1.1.4

Microsoft Language Register 14.7.2

InkServer 10.9

Sonicfire Pro 5 5.7.3


Kernel Extensions:

/Library/Application Support/Citrix Receiver

[Not Loaded] CitrixGUSB.kext (12.4.0 - SDK 10.9)

/Library/Extensions

[Loaded] com.malwarebytes.mbam.rtprotection.kext (3.2 - SDK 10.13)

[Loaded] ufsd_NTFS.kext (14.2.288 - SDK 10.5)

/System/Library/Extensions

[Loaded] SATSMARTDriver.kext (0.8.1 - SDK 10.6)


System Launch Agents:

[Not Loaded] 8 Apple tasks

[Loaded] 167 Apple tasks

[Running] 115 Apple tasks


System Launch Daemons:

[Not Loaded] 31 Apple tasks

[Loaded] 171 Apple tasks

[Running] 130 Apple tasks

[Other] One Apple task


Launch Agents:

[Not Loaded] com.adobe.AAM.Updater-1.0.plist (? ffb65062 - installed 2016-05-08)

[Running] com.citrix.ServiceRecords.plist (? 8e6543d - installed 2016-11-09)

[Loaded] com.citrix.AuthManager_Mac.plist (? 1ce99fae - installed 2016-11-09)

[Not Loaded] com.adobe.GC.Invoker-1.0.plist (Adobe Systems, Inc. - installed 2018-01-24)

[Running] com.citrix.ReceiverHelper.plist (? bbfad3f1 - installed 2016-11-09)

[Loaded] com.oracle.java.Java-Updater.plist (? 640c692a - installed 2016-01-29)

[Running] com.malwarebytes.mbam.frontend.agent.plist (Malwarebytes Corporation - installed 2018-02-14)

[Loaded] com.paragon-software.facebook.agent.plist (? 95fb0bd4 - installed 2016-08-29)

[Running] com.brother.LOGINserver.plist (? a1772de2 - installed 2014-11-21)

[Running] com.paragon-software.NTFS.fsnotify.agent.plist (? dcda45f4 - installed 2016-08-29)


Launch Daemons:

[Running] com.paragon-software.NTFS.fsnotify.daemon.plist (? 66744841 - installed 2016-08-29)

[Running] com.malwarebytes.mbam.settings.daemon.plist (Malwarebytes Corporation - installed 2018-02-14)

[Running] com.microsoft.autoupdate.helper.plist (Microsoft Corporation - installed 2017-04-29)

[Loaded] com.paragon.NTFS.launch.plist (Apple, Inc. - installed 2018-01-19)

[Loaded] com.malwarebytes.HelperTool.plist (Malwarebytes Corporation - installed 2017-02-11)

[Running] com.malwarebytes.mbam.rtprotection.daemon.plist (Malwarebytes Corporation - installed 2018-02-14)

[Loaded] com.adobe.fpsaud.plist (Adobe Systems, Inc. - installed 2018-02-23)

[Loaded] com.microsoft.office.licensing.helper.plist (? 6d8cb30e - installed 2011-03-10)

[Loaded] com.oracle.java.Helper-Tool.plist (? e3fefdd2 - installed 2016-01-29)

[Running] com.adobe.agsservice.plist (Adobe Systems, Inc. - installed 2018-01-24)

[Loaded] com.citrix.ctxusbd.plist (? 44dc9c9f - installed 2016-11-09)


User Launch Agents:

[Running] com.hp.devicemonitor.plist (HP Inc. - installed 2017-08-29)

[Not Loaded] com.adobe.GC.Invoker-1.0.plist (Adobe Systems, Inc. - installed 2018-01-24)


User Login Items:

HP Device Monitor SMLoginItem (HP Inc. - installed 2017-10-26)

(/Library/Printers/hp/Frameworks/HPDeviceMonitoring.framework/Versions/1.0/Helpe rs/HP Device Monitor Manager.app/Contents/Library/LoginItems/HP Device Monitor.app)


Internet Plug-ins:

AdobeAAMDetect: AdobeAAMDetect 1.0.0.0 (installed 2016-05-08)

FlashPlayer-10.6: 29.0.0.113 (installed 2018-03-14)

QuickTime Plugin: 7.7.3 (installed 2018-02-05)

Flash Player: 29.0.0.113 (installed 2018-03-14)

iPhotoPhotocast: 7.0 (installed 2013-04-20)

LogitechHarmony: 2.0 (installed 2013-08-01)

CitrixICAClientPlugIn: 12.4.0 (installed 2017-01-23)

SharePointBrowserPlugin: 14.7.2 (installed 2017-03-25)

Silverlight: 5.1.41105.0 (installed 2016-01-02)

JavaAppletPlugin: Java 8 Update 73 build 02 (installed 2016-03-01)


Safari Extensions:

GMail Counter.safariextz - Elia Cereda - http://elix14.altervista.org/ (installed 2014-03-09)

Fakespot - Analyze Fake Reviews.safariextz - Saoud Khalifah - http://fakespot.com (installed 2017-10-11)

1-ClickWeather.safariextz - TWCi - http://www.weather.com/ (installed 2015-02-01)


3rd Party Preference Panes:

Flash Player (installed 2018-02-23)

Java (installed 2016-03-01)

Paragon NTFS for Mac® (installed 2017-01-11)


Time Machine:

Skip System Files: No

Mobile backups: No

Auto backup: Yes

Volumes being backed up:

Macintosh HD: Disk size: 999.35 GB - Disk used: 519.42 GB

Destinations:

S***********************e [Local] (Last used)

Total size: 4.00 TB

Total number of backups: 76

Oldest backup: 2017-01-12 10:55:16

Last backup: 2018-03-15 08:32:55


Top Processes by CPU:

Process (count) Source % of CPU

sandboxd Apple 13

mds Apple 11

mdworker (8) Apple 11

WindowServer Apple 3

trustd (5) Apple 3


Top Processes by Memory:

Process (count) Source RAM usage

kernel_task Apple 1.11 GB

softwareupdated Apple 741 MB

com.apple.WebKit.WebContent (6) Apple 679 MB

mds_stores Apple 481 MB

Safari Apple 179 MB


Top Processes by Network Use:

Process Source Input Output

mDNSResponder Apple 2.86 GB 2.76 GB

Safari Apple 3 MB 8 KB

netbiosd Apple 211 KB 79 KB

apsd Apple 70 KB 83 KB


Top Processes by Energy Use:

Process (count) Source Energy usage (0-100)

WindowServer Apple 3

HP Device Monitor HP Inc. 0

watchdogd Apple 0

SystemUIServer Apple 0

ReceiverHelper 0


Virtual Memory Information:

Available RAM 9.99 GB

Free RAM 2.07 GB

Used RAM 6.01 GB

Cached files 7.93 GB

Swap Used 0 B



End of report

Mar 16, 2018 7:24 AM

Reply Helpful

Mar 16, 2018 11:39 AM in response to Eric Root In response to Eric Root

Thank you Eric,


The issue did not occur in safe mode. I removed Malwarebytes application and restarted. Everything is working again, thank you!! Paragon is not an application with an icon so I have no idea how to remove it. Again, thank you!!

Mar 16, 2018 11:39 AM

Reply Helpful
User profile for user: AZRoddy

Question: Unable to attach a file to Mail