Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: aux bus not showing in track arrangement

I have routed several audio tracks to an aux and while it's in the mixer view, I cannot get it to show up in the track arrangement window. I've tried changing the mode from read->latch->read, which has worked for Stereo Out, but that doesn't work, and an answer on another forum using a context menu item does not seem to apply (menu item missing) in 10.4.1. Any ideas?


Also, I've noticed that when I configure the mixer to show the track numbers, this aux has a number which is actually assigned in the tracks to one of the audio tracks (last one, actually) routed to it, and that particular track in the mixer view has a track number in the mixer view that is different (one higher) from the track list. I.e., in the track arrangement, a Mandolin track shows 9, while in the mixer view it shows 10, and the Instruments aux (#8) shows track number 10! Seems like a bug to me.

Mac mini, macOS Sierra (10.12.6)

Posted on

Reply

Page content loaded

There are no replies.
User profile for user: Still Fiddlin

Question: aux bus not showing in track arrangement