Announcement: Upgrade to macOS Mojave

With features like Dark Mode, Stacks, and four new built-in apps, macOS Mojave helps you get more out of every click. 
Find out how to upgrade to macOS Mojave > https://support.apple.com/macos/mojave

Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Printing manager automatically duplex-prints on short-edges

Dear all,


this is a very odd issue that it had never occurred to me before.

When I am in a hurry I tend to just select the PDF files needed and hit Cmd-P for the system to marvellously handle everything as it should. Duplex printing is normally done as it should (long-edge binding) and I have never encountered any issue before.


Tonight I hit Cmd-P on a bunch of PDFs and they all got printed with the binding set on short-edge.

I looked for options in the Preferences of the Printer but nothing, nor in Preview.


Do you know what may cause this and how to set it so that it automatically prints double-sided documents with the binding set on the long-edge?


FYI, I am on a 2016 15" MacBook Pro with macOS 10.13.3 (including the last supplemental update of a few days ago).


Thanks for your help.

MacBook Pro (15-inch, Late 2016), macOS Sierra (10.12.1), Radeon Pro 460

Posted on

Reply

Page content loaded

There are no replies.
User profile for user: Boneslasher

Question: Printing manager automatically duplex-prints on short-edges