Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Airports see eachother and internet, but wifi still won't work.

Hello,

So, desperate and frustrated here.. bear with me.


Out of the blue, my Airport Extreme (v7.6.9) stopped allowing my mac to connect to the wireless network I had set up on it. I troubleshot, but now other devices, some which can connect to the network, aren't getting any online connection.


They airports talk to each other fine, and airport diagnostics show they're connected to the internet. But after running every diagnostic I know of on the mac (Yosemite), My desktop won't connect, and the phone will connect but not get anywhere. I hope some of the above made sense.


The main Base Station that created the network is connected via DHCP, with a

WPA2Personal security setting.

Radio Mode 802.11n (802.11b/g compatible)

Radio Chanel Auto


This main Base Station is connected via Ethernet to a router. I know this Airport-to-modem connection is good because I CAN connect when everything's hardwired. I also know my internet is online.


Anybody got ideas for what to try next? Thank you in advance. Happy to supply more info if it would help.


-Southpaw

Posted on

Reply
Question marked as Helpful

Mar 23, 2018 9:27 AM in response to Southpaw! In response to Southpaw!

Reset the Airport Extreme to factory and start again.


Do not change setting from N wireless back to G.. it is unnecessary.


Use all very short names, <16 characters, no spaces and pure alphanumerics.


Test with password.. same rules as above.


No luck test without a password.. for a few minutes.. if you get no connection without password you certainly won't get one with password.


Is your modem a router also? You mixed the names around..

Tell us the make and model of the modem.


Also what model is the Airport Extreme? The firmware version is the same across Gen1-5.

The number is on the base.. A1xxx

There’s more to the conversation

Read all replies

Page content loaded

Question marked as Helpful

Mar 23, 2018 9:27 AM in response to Southpaw! In response to Southpaw!

Reset the Airport Extreme to factory and start again.


Do not change setting from N wireless back to G.. it is unnecessary.


Use all very short names, <16 characters, no spaces and pure alphanumerics.


Test with password.. same rules as above.


No luck test without a password.. for a few minutes.. if you get no connection without password you certainly won't get one with password.


Is your modem a router also? You mixed the names around..

Tell us the make and model of the modem.


Also what model is the Airport Extreme? The firmware version is the same across Gen1-5.

The number is on the base.. A1xxx

Mar 23, 2018 9:27 AM

Reply Helpful (1)

Mar 23, 2018 9:27 AM in response to LaPastenague In response to LaPastenague

Thank you for your reply! Resetting the airport did not seem to help and I ended up ditching the airports (they were gen2 i believe) all together for a GoogleWifi setup. While setting this up, there were also issues with the desktop recognizing that the routers were connected to the internet. Finally, creating a new 'location setting' in my network settings seemed to do the trick. Maybe the airports were fine all along? I don't want to touch anything now though as it seems to be up and running.


Thanks again for your help.

Mar 23, 2018 9:27 AM

Reply Helpful
User profile for user: Southpaw!

Question: Airports see eachother and internet, but wifi still won't work.