Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Classic environment no longer supported

I have bought an exercise DVD from Amazon and I cannot play it on the Mac because the "Classic environment is no longer supported" . I wish to re-install QuickTime but I get the "classic environment .."

iMac, Mac OS X (10.6.2)

Posted on

Reply

Page content loaded

User profile for user: mickeysan

Question: Classic environment no longer supported