Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: How do I install an older version of an app

Hey peeps, I need to install Hangouts (Google) on my iPhone 4. I need iOS 9 tho. Help please?

Contact me at: bmus@***

[Email Edited by Host]

iPhone 4, iOS 7

Posted on

Reply
Question marked as Apple Recommended
Answer:
Answer:

IF the developer has opted to keep an older version, you can try and install it using these instructions - Install an app on an earlier version of iOS or OS X - Apple Support. However, it is entirely up to each developer as to what versions they choose to make available in the App Store. But if a developer chooses to pull their older versions of their software, then you cannot get the older release.


Also note that an iPhone 4 cannot be upgrade beyond iOS 7.1.2. To run apps requiring a newer version of iOS you would need to get a newer iPhone.

Posted on

Page content loaded

Mar 16, 2018 9:12 AM in response to bmus_official In response to bmus_official

If you have previously installed/purchased an app, you can often re-install it again from your purchase history, even if that version is no longer current. If that old app will still work with online services today, that is a different issue.

Mar 16, 2018 9:12 AM

Reply Helpful
Question marked as Apple Recommended

Mar 16, 2018 9:15 AM in response to bmus_official In response to bmus_official

IF the developer has opted to keep an older version, you can try and install it using these instructions - Install an app on an earlier version of iOS or OS X - Apple Support. However, it is entirely up to each developer as to what versions they choose to make available in the App Store. But if a developer chooses to pull their older versions of their software, then you cannot get the older release.


Also note that an iPhone 4 cannot be upgrade beyond iOS 7.1.2. To run apps requiring a newer version of iOS you would need to get a newer iPhone.

Mar 16, 2018 9:15 AM

Reply Helpful
User profile for user: bmus_official

Question: How do I install an older version of an app