Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: MIDI recording question (idiot question...)

Beats me how I did it, but somehow I turned on this 'feature' whatever. How do I turn off this ghosted replication thing? It's driving me crazy!!! Thanks!User uploaded file

Logic Pro X, macOS Sierra (10.12.6), Scarlet 2i2 USB interface

Posted on

Reply
Question marked as Solved
Answer:
Answer:

It's called: Loops.

Go to the region inspector to the left and uncheck the Loop check box, or hit L on your keyboard.

You may also have it turned on for MIDI defaults:

Deselect everything in the range area than press L on your keyboard to disable the default Looping.

Posted on

There’s more to the conversation

Read all replies

Page content loaded

Question marked as Solved

Mar 16, 2018 5:20 PM in response to Mr.BlueTunes In response to Mr.BlueTunes

It's called: Loops.

Go to the region inspector to the left and uncheck the Loop check box, or hit L on your keyboard.

You may also have it turned on for MIDI defaults:

Deselect everything in the range area than press L on your keyboard to disable the default Looping.

Mar 16, 2018 5:20 PM

Reply Helpful
User profile for user: Mr.BlueTunes

Question: MIDI recording question (idiot question...)