Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: cannot stop audio dictation when using keyboard

Help me shut it off!

Posted on

Reply
Question marked as Apple Recommended
Answer:
Answer:

Go to Settings/General/Accessibility and turn off Voiceover.

Posted on

Page content loaded

User profile for user: Rfreeman76

Question: cannot stop audio dictation when using keyboard