Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: How do I stop text the ipthe IPad messages from also going to my Ipad?

I’ve tried turning off in settings where it says allow messages to be forwarded to other devices

Posted on

Reply
Question marked as Helpful

Mar 18, 2018 2:59 AM in response to DMilbury In response to DMilbury

You don't say where you are changing the settings. That setting should be done on the iPhone.


Also, note that the forwarding setting only applies to SMS messages (the ones hat show in green). Messages sent though Apple's iMessage system (the ones that show in blue) will go to all devices that have iMessage enabled and that are logged into the same Apple ID.

Question marked as Helpful

Mar 18, 2018 5:56 PM in response to DMilbury In response to DMilbury

If you don't want to either receive or send messages on your iPad, sign it out of iMessage.


If you want to have separate message strings (separate identities) for your iPad and your iPhone, you should be able to use Settings > Messages > Send & Receive (both halves) to set that up. The phone number must be enabled (checked) on the iPhone, but you can uncheck your Apple ID (email address) on the phone, then check only the Apple ID on the iPad. That way, people will see your phone by its phone number and your iPad by your Apple ID.


I should warn you that people with whom you have conversed by iMessage in the past may become confused if you suddenly change identifiers, and you may not be able to predict which one of your devices they will address in the future.

There’s more to the conversation

Read all replies

Page content loaded

Question marked as Helpful

Mar 18, 2018 2:59 AM in response to DMilbury In response to DMilbury

You don't say where you are changing the settings. That setting should be done on the iPhone.


Also, note that the forwarding setting only applies to SMS messages (the ones hat show in green). Messages sent though Apple's iMessage system (the ones that show in blue) will go to all devices that have iMessage enabled and that are logged into the same Apple ID.

Mar 18, 2018 2:59 AM

Reply Helpful (1)
Question marked as Helpful

Mar 18, 2018 5:56 PM in response to DMilbury In response to DMilbury

If you don't want to either receive or send messages on your iPad, sign it out of iMessage.


If you want to have separate message strings (separate identities) for your iPad and your iPhone, you should be able to use Settings > Messages > Send & Receive (both halves) to set that up. The phone number must be enabled (checked) on the iPhone, but you can uncheck your Apple ID (email address) on the phone, then check only the Apple ID on the iPad. That way, people will see your phone by its phone number and your iPad by your Apple ID.


I should warn you that people with whom you have conversed by iMessage in the past may become confused if you suddenly change identifiers, and you may not be able to predict which one of your devices they will address in the future.

Mar 18, 2018 5:56 PM

Reply Helpful (1)
User profile for user: DMilbury

Question: How do I stop text the ipthe IPad messages from also going to my Ipad?