Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: final cut express voiceover problem

I am video editing on a MacBook Pro mid 2014 running Sierra, the book has a 2.8ghz core i7 and 16gb @1600mhz DDR3. My scratch disc is a Lacie external 2TB drive with 1.72TB free USB connected. This has always worked fine. Today as i try to do a voice over a bubble comes up saying "specified capture destination file already exists" and will not allow me to do a voiceover anywhere in my sequence, even though I did a voiceover twenty minutes ago. During my editing today the external drive somehow came unplugged from my laptop and a warning came up that it had been disconnected without "unmounting". I plugged it back in, problem then started. I shut Final cut down and rebooted...same problem. Shut the whole computer and external drive down and same problem when i rebooted everything. During the problem as I tried to continue to edit, a bubble came up saying a number of video files had gone off line. I was easily able to reconnect them once the external drive was reconnected. Do I need to somehow reconnect the audio files? Any audio attached to video is still on the project and any previous voiceovers are also still present. Any ideas? Thanks

MacBook Pro with Retina display, macOS Sierra (10.12.6)

Posted on

Reply

Page content loaded

There are no replies.
User profile for user: MoosemanRick

Question: final cut express voiceover problem