Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: HomePod failed to connect to Wi/Fi

Could get my HomePod to connect after following all of apples suggestions. What did the trick was to shut off auto-join and auto-login, in wi/fi settings, just hit the i with the circle next to the connection your using. hope that helps.

HomePod, iOS 11.2.6

Posted on

Reply

Page content loaded

There are no replies.
User profile for user: phishercl1

Question: HomePod failed to connect to Wi/Fi