Announcement: Upgrade to macOS Mojave

With features like Dark Mode, Stacks, and four new built-in apps, macOS Mojave helps you get more out of every click. 
Find out how to upgrade to macOS Mojave > https://support.apple.com/macos/mojave

Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Imac will not update from OS 10.13.1

My hardware is a late 2013 Imac with 3TB fusion drive. There is a boot camp partition as well on this drive. All attempts to update from 10.13.1 fail - including: combo update from app store, combo update downloaded from support site - both 10.13.2 combo update and 10.13.3 combo update. In all cases failure includes a long (60+ minute ) hang during installation followed by a restart where the restart screen flashes on and the computer shuts down and restarts again in an infinite loop. Booting into safe mode does the same, as does single user mode. booting into recovery DOES work (thankfully) but reinstalling OS results in the same issue. The only thing that works is to reinstall back to the old OS using Time Machine recovery. I have now had to recover my machine 3 times with similar results - any suggestions above what I've already done would be helpful.

iMac, macOS High Sierra (10.13)

Posted on

Reply

Page content loaded

Mar 17, 2018 8:53 AM in response to lenzh In response to lenzh

Have tried Disk Utility to determine if there are any errors on your disk?


Download and install this app, http://etrecheck.com/ run the app and post the report back here.

The app is highly recommended as a tool to see what may be causing issues on your Mac.

The report does not contain any personal information.

Mar 17, 2018 8:53 AM

Reply Helpful

Mar 17, 2018 9:29 AM in response to Eau Rouge In response to Eau Rouge

Disk Utility came up error free.


Etrecheck report found no major issues.


Going through the Etrecheck report was was very helpful though. I've been brining forward time machine backups for almost 8 years now and there is a lot of legacy 32 bit stuff in there as well as programs and extensions loading for apps and hardware I no longer use or need. I'm going wipe this machine and do a clean install and just bring my files back in and see if that fixes the problem. Thanks for your help. will post success or failure when I'm back up and running.

Mar 17, 2018 9:29 AM

Reply Helpful

Mar 20, 2018 8:01 PM in response to lenzh In response to lenzh

That solved it. Sometime you just have to go back to the beginning....

Mar 20, 2018 8:01 PM

Reply Helpful
User profile for user: lenzh

Question: Imac will not update from OS 10.13.1